Anzeige

Perkins AD 3.152 (Eicher Königstiger) will nicht!?

  • Anzeige

    Servus! Ich bin zur Zeit an meinem Königstiger am Motor dran. Er hat den Perkins AD 3.152 verbaut, der auch im MF 135 und 148 verbaut ist. Als ich den Schlepper gekauft habe lief er bereits nur auf 2 Pötten. Nun habe ich erst das Hinterteil fertig gemacht und widme mich nun dem Motor. Ich habe durch abschrauben der Einspritzleitungen erst mal den Zylinder ausfindig gemacht der nicht wollte - der 3. war es. Danach habe ich um die Düse als Ursache auszuschliessen die Düsen vertauscht um zu sehen ob der Fehler wandert. Dies tat der Fehler nicht. Anschließend dachte ich ok, vielleicht bringt die Pumpe den Druck nicht auf der Leitung zum 3. Zylinder. Also alle Düsen ausgebaut und georgelt- es kam überall gleichmässig Diesel aus allen drei Düsen. Anschließend brachte ich die Düsen zum abdrücken und der Meister hat das gleich mit mir zusammen gemacht - Druck bei allen Düsen in Ordnung, Spritzbild ist nicht nehr sooo toll, aber das kann laut Meister nicht die Ursache des ganzen sein.


    Also blieb mir nichts anderes übrig als letztendlich den Kopf abzunehmen und die Kolben zu ziehen. Die Kolben, Kolbenringe und Buchsen sind meines Erachtens nach noch sehr gut für das Alter. Die Honspuren waren noch zu sehen und die Ringe waren alle heile. Anschließend habe ich mir den Kopf angeschaut. Zwei Auslassventile, auch von dem Zylinder der nicht lief, sind ziemlich verkokt und haben den Dichtheitstest mit Bremsenreiniger nicht bestanden. Der Reiniger floß allerdings nur langsam ab, da habe ich schon ganz anderes gesehen! Der Motor kriegt jetzt neue Ringe, Pleuellager und die Ventilsitze werden gerichtet.


    Ich kann allerdings nicht glauben das hier der Fehler sein soll. Mein Hatz hatte die Auslassventile richtig in den Sitz eingeschlagen, die Kolbenringe waren gebrochen, das untere Drittel von beiden Kolben abgerissen und er lief trotzdem damit! Deswegen glaube ich nicht das hier der Fehler liegt. Ich habe die Pumpe in verdacht, das sie nicht mehr genug Druck aufbaut. Habt ihr noch Ideen?


    Grüsse

    Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!

  • moin,


    kannst du die Einspritzdüse des verdächtigen Zylinders "verkehrt herum" montieren und ihn mal in die Luft spritzen lassen? Dann könntest du live beobachten, ob die Pumpe dafür genügend Druck bringt bzw. die Düse dieses Zylinders zuverlässig spritzt.


    Dein Motor müsste aber doch eine Verteilerpumpe haben.
    Da ist es dann unlogisch, dass ein zu niedriger Druck nur einen Zylinder nicht richtig befeuert. Vor allem immer den gleichen Zylinder, Düsen-unabhängig. Der Druck wird für alle drei Düsen zentral "erzeugt".


    Die Einspritzleitungen sind alle heile, nicht eingedellt und ungefähr gleich lang?
    Kannst du mit deinen Mitteln mal ausmessen, ob auf allen drei Zylindern dieselbe Kraftstoffmenge kommt? Und dabei auf das Förderverhalten achten.


    mfG
    Fabian

  • Vielleicht ist das ja mal wieder eine verkettung von verschiedenen Fehlern... Pumpe bringt den Druck nicht mehr 100%ig und der Kompressionsverlust tut dann sein übriges. Ich werde die Fördermenge mal checken wenn der Rumpf wieder komplett ist. Die Teile sollten Samstag kommen. Dann nehme ich mir mal 3 Reagenzgläser oder was vergleichbares und halte die Düsen da rein um zu gucken ob sie gleichmäßig fördert. Das Diesel fehlt habe ich auch schon überlegt (Filter dicht etc.) aber dann würde er doch nicht nur auf einem Zylinder schlecht laufen?! Oder hab ich da nen Denkfehler drin?


    Ist das erste mal das ich mich mit Dieselmotoren beschäftige. Wurde ja mal Zeit :mrgreen:

    Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!

  • Anzeige

  • Hey Ponchen!


    Klingt für mich verdächtig nach der Pumpe. Hatte ich erst bei nem 4038, der hat denselben Motor wie deiner. Die Verteilerpumpen bekommst du im Netz schon recht günstig, meist ist da ne Instandsetzung teuerer.


    Hast du die Kompression gemessen, bevor du den Kopf abgenommen hast?

    „Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“

  • Moin! Die Kompression konnte ich leider nicht verlässlig messen, weil unser Messgerät leider die besten Zeiten hinter sich hat. Den Kopf hätte ich aber sowieso abgenommen, um die Ventilführungen checken zu lassen. Diese werden wohl auch neu kommen.


    Naja günstig ist immer eine relative Aussage... Eigentlich ist es das teuerste was an dem Motor kaputt sein kann. Bei 650€ gehts los für die Pumpe.



    Grüsse

    Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!

  • Zitat von Ponchen

    Naja günstig ist immer eine relative Aussage... Eigentlich ist es das teuerste was an dem Motor kaputt sein kann. Bei 650€ gehts los für die Pumpe.


    Günstig ist wohl die einzig richtige Bezeichnung. Eine Dreizylinder-Reihenpumpe ist unter 1500 Euro nicht zu bekommen...

    Viele Grüße


    Eicher EKL15/II
    Eicher 3085 mit FH Synchron
    Eicher 3???


    Machen wir uns nichts vor: Saugmotoren haben leider keine Turbolader...

  • Anzeige

  • Das die Teile für den Motor im Gegensatz zu Eichermotoren günstig sind, war ja auch ein Argument den Trecker zu kaufen. Der Meister bei MF sagte auch: Sei froh das du nen Perkinsmotor drin hast und keinen Eicher Motor :mrgreen:


    Trotzdem ist das ein zusätzlicher Kostenfaktor und ich hab nicht im Lotto gewonnen. Schauen wir mal.

    Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!

  • Moin! Die Teile sind leider noch nicht da, also kann ich noch nicht weiter berichten. Ist halt ein bisschen blöd mit Feiertag dazwischen.


    Dafür habe ich im MF Forum mal ein bisschen nach Problemen mit der CAV Pumpe gestöbert. Bei 99% der Probleme mit der ESP kam entweder aus den Leitungen oder aus den Düsen gar kein Diesel mehr raus. Bei mir kommt ja nun Diesel an den Leitungen an und auch die Düsen spritzen ab. Und die sind ja korrekt eingestellt auf 175 Bar. Wenn die ESP diesen Druck aufbringt, kann sie doch nicht wirklich verschlissen sein, oder? Ich habe in der Zwischenzeit auch mal den Vorbesitzer kontaktiert. Angeblich wurde die Pumpe schon mal gemacht. Ich kriege langsam den Verdacht das vielleicht der Einspritzzeitpunkt nicht stimmt oder damals irgendwas verdreht wurde. Das werde ich als nächstes testen.


    Gruß

    Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!

  • Moin! So es gibt Neuigkeiten. Ich habe gestern die gereinigten Kolben mit neuen Ringen und Pleuellagern wieder eingesetzt. Sieht alles gut aus.


    Vorhin habe ich mit dem Instandsetzer telefoniert. Es ist wie ich schon befürchtet hatte... Der Kopf muss komplett überholt werden. Ich kriege von ihm einen frisch überholten Kopf im Austausch gegen meinen. Den hole ich morgen ab. Bei der Gelegenheit werde ich ihm gleich meine Einspritzpumpe zum prüfen bringen. Ich denke alles andere wäre Kaffeesatz lesen.


    Grüsse

    Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!

  • Anzeige

  • Hast du das Pleuel mal vermessen lassen? Dort kann auch schon mal was verbogen sein, z.B. durch einen Kolbenklemmer, Wasser auf dem Kolben o.ä. Ist dann auch verdammt blöd zu finden, da augenscheinlich alles in Ordnung ist.

    Viele Grüße


    Eicher EKL15/II
    Eicher 3085 mit FH Synchron
    Eicher 3???


    Machen wir uns nichts vor: Saugmotoren haben leider keine Turbolader...

  • Da hat 3085 recht, daran könnte es natürlich auch liegen. Hatte ein Bekannter an seinem Motor. da waren 2 Pleuel krumm, sieht man schön wenn man das Spaltmaß misst, da reicht ein halber mm schon und der Motor läuft unrund.


    Mfg Tobi

    „Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“

  • Nein die Pleuel habe ich nicht vermessen. Ich messe nachher mal den Überstand bzw. Spalt im OT.


    Ich habe vorhin den Kopf geholt und hatte die Pumpe und die Düsen dabei. Ich habe dann mit den beiden Mechanikern gesprochen wegen der Pumpe. Sie sagen es kann nicht an der Pumpe liegen wenn 1 Zylinder nicht läuft. Höchstens an den Düsen könnte es liegen. Die beiden haben dann noch in meinem Beisein die Düsen erneut abgedrückt. Das Ergebnis ist das gleiche wie bei meinem LaMa. Nicht mehr wie neu, aber durchaus noch brauchbar. Daran kann es also definitiv nicht liegen. Jetzt bleiben eigentlich nur noch 3 Möglichkeiten:


    1. Steuerzeiten stimmen nicht


    2. Einspritzzeitpunkt stimmt nicht


    3. Es lag tatsächlich nur an den Ventilen. Dann ist der Motor allerdings echt ne Zicke, wenn ich im Vergleich dazu an den Hatz denke...


    Grüße

    Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!

  • Anzeige

  • Servus! So ich habe gestern Abend und heute Morgen mal wieder was am Eicher gemacht. Der neue Kopf sitzt jetzt drauf und der Rumpf ist mit neuen Ringen auch wieder komplett. Nun wollte ich die Kipphebelachse drauf bauen und habe im Werkstatthandbuch des 135er (hat ja den gleichen Motor) nachgelesen. Ich habe dann die Schauöffnung am Getriebe geöffnet und habe die Markierungen auf der Schwungscheibe gesucht und gefunden. Bei der Gelegenheit wollte ich gleich mal schauen wie es um den Einspritzzeitpunkt bestellt ist. Tja was soll ich sagen, nachdem was ich jetzt mit einfachen Mitteln feststellen konnte, stimmt die Einstellung der ESP nicht. Die Markierung vom Buchstaben E auf der Welle der ESP soll sich bei 26° vor OT mit der Endkante des Sicherungsringes im Gehäuse der ESP decken. Das ist erst im OT der Fall. Da ist also irgendwas im argen wenn ich das richtig sehe....


    Als nächstes habe ich mich dann doch entschlossen den großen Deckel vom Steuergehäuse abzunehmen um die Zahnräder zu kontrollieren. Diese sehen zum Glück alle noch super aus und auch die Markierungen stimmen tatsächlich alle. Allerdings bleibt weiter das Problem, das die Einstellung der ESP nicht passt. Auch wenn ich das Gehäuse der ESP verdrehe, komme ich nicht an die 26° dran.


    Ich werde mir jetzt Messuhr und Winkelscheibe besorgen und das genau ausmessen. Mein Verdacht ist, das jemand an der ESP rumgebastelt hat.


    edit: stimmen die 26° denn tatsächlich? Weiß das einer von euch?



    Grüße

    Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!

  • Hi


    Bei meinem Fergy hatte ich auch die ESP raus und zum abdichten gebracht da haben
    sie festgestellt das sich der Sicherungsring verdreht hat also haben die mir nun eine
    Zusatzmakierung am Gehäuse gemacht falls ich die Pumpe mal wieder ausbauen muß.

    Gruß Ralf


    gelernter MF Schrauber :-)
    _________________________________________________________________


    F15 G teilrestauriert
    und FE 35 mit Standard 23C Motor (Technische Instandsetzung läuft)
    PS wer Rechtschreibfehler findet darf sie behalten

  • Moin! Ich wollte mich mal wieder zum Thema melden. Der Motor ist so weit komplett montiert. Ich konnte allerdings noch keinen Testlauf machen, weil ich ihn erst noch abnehmen musste um den KW Dichtring zu tauschen. Dabei fand ich natürlich wieder mal Mängel... Die Reibscheiben der Kupplung sehen noch gut aus. Allerdings sehen die "Ausrückhebel bzw. - arme" nicht gut aus. Drei von sechs Stück sind bis auf 1mm Blechstärke abgenutzt. Also heißt es jetzt erstmal auf eine neue Kupplung zu sparen. Kupplung pluss Ausrücklager mal eben knapp 1000€ :weinen:


    Ich berichte weiter.


    Grüsse

    Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!

  • Anzeige

  • Bei meinem 85er gab es da eine verstärkte Variante mit Gussärmchen anstatt der bisherigen aus Blech. Gibt es das hier auch, bzw. hast dich vielleicht schon mal bei Eicher erkundigt?

    Viele Grüße


    Eicher EKL15/II
    Eicher 3085 mit FH Synchron
    Eicher 3???


    Machen wir uns nichts vor: Saugmotoren haben leider keine Turbolader...

  • Beim 3253 / 3254 kommt weiterhin der Automat mit den "Blechhebeln", jedoch sind die jetzt etwas massiver. (Sachs Nr. 1888 024 104)


    Mir ist in letzter Zeit allgemein aufgefallen, dass die Kupplungen für Oldtimer / Youngtimer massiv teurer wurden. Hätte letztens eine Fahrkupplung für einen Farmer 306 gebraucht, bei LUK nichtmehr lieferbar gewesen, bei Sachs fast 1/3 teurer und nurnoch gegen AT-Belastung. Letztes Jahr war das noch nicht so.


    Mfg Tobi

    „Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“

  • Bei meinem Güldner hatte ich damals die Kupplung selber neu belegt. Aber da waren auch die Arme in Ordnung (und aus Guss). Das war allerdings ne ziemliche Aktion alles wieder einzustellen. Da mir die Zeit dieses mal fehlt und die Arme hinüber sind, werde ich wohl eine überholte besorgen. Die kostet im Austausch überall zwischen 650 und 750€ plus 160€ für die Ausrücklager :weinen:


    Preisanfrage bei Eicher läuft gerade, mal gucken was die aufrufen.



    Grüße

    Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!

  • Anzeige

  • Servus! So ich habe mal Angebote eingeholt. Ein überholter Kupplungsautomat mit beiden Reibscheiben und beiden Ausrücklagern, liegt bei 1050 bis 1300€ :o. Jetzt gibt es zwei Möglichkeiten, entweder sparen und die Kiste ruht noch 2 oder 3 Monate, oder ich baue den alten Kram wieder ein und fahre damit noch ein Jahr bis die kupplung ganz aufgibt...


    Immer wieder schön diese Überraschungen :roll:

    Wo Bäche rauschen, Heide blüht, wo dunkle Wälder stehen - dort ist es wo mein Herz erglüht. Oh Heimat du bist schön!

  • Würde sagen, dass es in deinem Ermessen liegt ob ja oder nein. Ich persönlich hätte keine Lust, in nem Jahr die Kiste wieder zu zerlegen... zudem passiert das meistens, wenn man ihn unbedingt braucht. Sind es die Arme der Fahr- oder der Zapfwellenkupplung?


    Mfg Tobi

    „Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!