Anzeige

David Brown 1390 Bremsen

  • Anzeige

    Hallo Leute
    Ich hab ein Problem mit meinem 1390 Allrad
    Die Bremse war total hin, hab also Beläge getauscht und die Bremszylinder neu gemacht (nehmerzylinder), jetzt ist das Phänomen da,dass ich die Bremspedale nur ein wenig treten kann bevor sie steinhart werden, die Bremse schleift dann und stinkt bei Fahrt. De bremswelle funktioniert aber es sieht so aus als wäre der Weg des Zylinders nur ganz kurz. Bremswirkung ist bei treten vorhanden allerdings nicht viel und wie gesagt auch bei nicht treten schleift die irgendwie.
    Hat da jemand ne Idee was das sein könnte ?
    Ist da vielleicht falsches Öl drin ? Bzw welches Mineralöl füllt man ein ?
    Bin ein wenig ratlos
    Lg
    Tobi

  • EDIT: Hinweise gelten für Schlepper mit "kontinentalen" Bremssystemen, nicht für David Brown, siehe nächster Beitrag!


    Hallo Tobi,


    hast du die Bremsschläuche und -rohre auch erneuert?
    Gerade die Schläuche quellen mit der Zeit zu, so dass sie bei hohem Druck zwar Bremsflüssigkeit durchlassen (beim Bremsen), das drucklose zurückfließen jedoch nicht mehr wirklich stattfinden kann. Die Bremsflüssigkeit bleibt dann im Zylinder und lässt die Beläge eng anliegen, ein dosiertes Bremsen ist nicht mehr möglich. Das klingt ganz stark danach...


    Mineralöl? Bremsflüssigkeit gehört da rein, alles bis inklusive DOT4.


    mfG
    Fabian


    EDIT: Hinweise gelten für Schlepper mit "kontinentalen" Bremssystemen, nicht für David Brown, siehe nächster Beitrag!

  • Hallo Tobi,


    tue da keinesfalls Bremsflüssigkeit rein !!!!
    Da gehört tatsächlich Hydrauliköl hinein ... ich nehme dafür FUCHS Titan - ZH 5364 B.


    Der 1390 hat ja nasse Bremsen ... hast da das Öl nachgefüllt?


    Wenn ja könnte ich mir noch vorstellen, dass du die Kolbenstange an den Bremszylindern unter / in dem Armaturenbrett (rechte Seite) neu einstellen musst.
    Die Kolbenstangen dürfen, wenn das Pedal nicht getreten, ist keine Spannung aufweisen ... müssen also gaaaanz leicht "wackeln" / "schlabbern" können.


    Also ... "Bremsflüssigkeit" wechseln ... entlüften ... Bremszylindern unter dem Armaturenbrett einstellen ... dann Radbremszylinder einstellen.


    Viel Erfolg ...


    Bei Fragen ... immer her damit

    ----
    So long


    Jan


    Freundlichkeit ist ein Bumerang ... sie kommt zurück
    (David Brown 25C (Bj 1955), 2 x 770 (Bj 1968), 775 (Bj 1975), 885 (Bj 1973), 990 (Bj 1974), 996 (Bj 1976), 1200 (Bj 1969), 1290 (Bj 1983), 1390 (Bj 1986), 1690 (Bj 1981)
    IHC 844 S (Bj 1980))

  • Anzeige

  • Zitat von DB 885

    Hallo Tobi,


    tue da keinesfalls Bremsflüssigkeit rein !!!!
    Da gehört tatsächlich Hydrauliköl hinein ... ich nehme dafür FUCHS Titan - ZH 5364 B.


    Oha, die Briten wieder :roll::mrgreen:


    OK, 99% der Schlepper dieser Welt kriegen Bremsflüssigkeit, nur auf der Insel hat man mal wieder seinen eigenen Tee gekocht.


    Danke für die Aufklärung und die Warnung an den Themenstarter! :thumbs:

  • Danke für die Tipps
    Die bremsleitungen habe ich nicht erneuert, kann mir schwer vorstellen dass die zu gehen ?


    Jan  
    Was meinst du mit nasse Bremsen ? Der hat ja ganz normal die Trommel im Achstrichter und dann sitzen ja die Backen am Schlepper.
    Ich wusste nicht was reingehört daher hab ich mit 46er Hydrauliköl nachgefüllt hängt es vielleicht auch damit zusammen ?
    Nach den Zylindern unter dem Armaturenbrett muss ich mal schauen.


    Lg
    Tobi

  • Anzeige

  • Hallo Maik
    Entschuldige bitte ich hab es erst gemerkt als ich es heute morgen nochmals gelesen habe dass ich nicht in der Kategorie Werkstatt bin
    Ich gelobe Besserung und werde meine nächsten Fragen richtig Posten. Danke fürs online lassen
    Lg
    Tobi

  • Hi Tobi,


    ich melde mich heut Abend nochmal ... vsl per PN.


    Nasse Bremsen ... Ich schaue nochmal nach ... nicht, dass ich es mit dem 1690 verwechsle ...


    Wenn du bis heut Abend nichts gehört hast, stoß mich nichmal an (per PN) ...

    ----
    So long


    Jan


    Freundlichkeit ist ein Bumerang ... sie kommt zurück
    (David Brown 25C (Bj 1955), 2 x 770 (Bj 1968), 775 (Bj 1975), 885 (Bj 1973), 990 (Bj 1974), 996 (Bj 1976), 1200 (Bj 1969), 1290 (Bj 1983), 1390 (Bj 1986), 1690 (Bj 1981)
    IHC 844 S (Bj 1980))

  • Anzeige

  • Hi Tobi,


    du hast recht ... der 1390 hat keine Nass-Bremsen ... hab ich verwechselt mit dem 1690.


    Dann versuche die Kolbenstangen der Hauptbremszylinder (unter / im Armaturenbrett) einzustellen bzw. zu lösen.


    Danach stellst du dann die Bremsen unten ein.

    ----
    So long


    Jan


    Freundlichkeit ist ein Bumerang ... sie kommt zurück
    (David Brown 25C (Bj 1955), 2 x 770 (Bj 1968), 775 (Bj 1975), 885 (Bj 1973), 990 (Bj 1974), 996 (Bj 1976), 1200 (Bj 1969), 1290 (Bj 1983), 1390 (Bj 1986), 1690 (Bj 1981)
    IHC 844 S (Bj 1980))

  • Zitat

    OK, 99% der Schlepper dieser Welt kriegen Bremsflüssigkeit, nur auf der Insel hat man mal wieder seinen eigenen Tee gekocht.


    Danke für die Aufklärung und die Warnung an den Themenstarter! :thumbs:



    Stimmt so auch nicht, viele andere Schlepper verwenden Bremsöl, beispielsweise IHC teilweise, New Holland, Sogar Fendt verwendet bei den Varios Pentonsin anstatt Bremsflüssigkeit.....



    Mfg Tobi

    „Der Bauer träumt – wenn doch oh Herr, mein Fendt ein guter Eicher wär!“



  • Morgen sollte das Fuchs Öl kommen, dann wechsle ich dieses und schaue an de entsprechenden Stellen nach
    Hoffentlich funktioniert es dann.
    Noch eine Frage, an dem Bauteil wo der Bremslichtschalter sitzt, was ist das ? So ne Art Bremskraftverstärker ? Kann das in irgendeiner Form damit zusammen hängen ?


    Lg
    Tobi

  • Anzeige

  • Du meinst das Teil unter dem Kabinenboden?


    Das ist der Mengenteiler für linke und rechte Seite.

    ----
    So long


    Jan


    Freundlichkeit ist ein Bumerang ... sie kommt zurück
    (David Brown 25C (Bj 1955), 2 x 770 (Bj 1968), 775 (Bj 1975), 885 (Bj 1973), 990 (Bj 1974), 996 (Bj 1976), 1200 (Bj 1969), 1290 (Bj 1983), 1390 (Bj 1986), 1690 (Bj 1981)
    IHC 844 S (Bj 1980))

  • Moin zusammen
    Ah okay alles klar
    Gestern Öl getauscht und Zylinder eingestellt, und dann ? Er bremst :) allerdings links besser wie rechts, aber ich denke das ist nur noch ne Einstellungssache.
    Mein Öl war wohl einfach zu dickflüssig
    Würde ja mal ein Bild hochladen aber irgendwie sind die alle zu groß.
    Danke an alle

  • Hi Tobi,


    freut mich ... Bilder sind natürlich immer gern gesehen :wink:

    ----
    So long


    Jan


    Freundlichkeit ist ein Bumerang ... sie kommt zurück
    (David Brown 25C (Bj 1955), 2 x 770 (Bj 1968), 775 (Bj 1975), 885 (Bj 1973), 990 (Bj 1974), 996 (Bj 1976), 1200 (Bj 1969), 1290 (Bj 1983), 1390 (Bj 1986), 1690 (Bj 1981)
    IHC 844 S (Bj 1980))

  • Anzeige

  • Hallo Leute
    Wollte jetzt nicht extra einen neuen Thread aufmachen, was für Öl verwendet ihr für die Lenkung ? Meine Pumpe surrt immer und das Öl ist ganz schaumig. Filter hab ich erneuert und mit HLP 46 aufgefüllt.

  • Hi Tobi,


    ich hab normales 15W 30 im 1390 und 1690 ... keine Schaumbildung

    ----
    So long


    Jan


    Freundlichkeit ist ein Bumerang ... sie kommt zurück
    (David Brown 25C (Bj 1955), 2 x 770 (Bj 1968), 775 (Bj 1975), 885 (Bj 1973), 990 (Bj 1974), 996 (Bj 1976), 1200 (Bj 1969), 1290 (Bj 1983), 1390 (Bj 1986), 1690 (Bj 1981)
    IHC 844 S (Bj 1980))

  • Anzeige

  • Moin,


    das Surren spricht für Luft im Öl. Entweder bereits angesaugten Schaum, oder im Öl gelöste Luft, die sich dann bei der Druckänderung in der Pumpe durch Kavitation bemerkbar macht. Auf die Dauer ist das Surren tödlich für die Pumpe!


    Gerade bei kaltem Wetter und entsprechend zähem Öl gibt es schnell mal Probleme auf der Ansaugseite. Manche Pumpen können auch durch die Dichtung der Antriebswelle hindurch Luft ziehen - soll nicht so sein, aber bei zu hohem Ansaugwiderstand tritt das manchmal auf.


    mfG
    Fabian

  • Danke für eure Antworten
    Da an der Pumpe ja direkt der ölbehältet dran sitzt fällt die ansaugleitung wohl weg
    Dichtung zur Antriebswelle ? Die Pumpe ist aber ja dicht oder hat das nichts zu sagen ? Surren tritt nur bei hoher Drehzahl und Lenk-Ruhestellung auf, beim lenken ist es wieder weg
    Werde mal das Öl tauschen und dann berichten
    :)