John Deere 820 Hebehydraulikproblem

  • Hallo zusammen,


    ich habe an meinem 820er folgendes Hebehydraulikproblem:


    Ich habe einen Oelwechsel der Hydraulik / Getriebe gemacht. Habe das System wieder
    mit 20 Liter Original John Deere Hygard aufgefuellt. Der Messtab zeigt 2 mm unter Max an.
    Habe jetzt das Problem das ich meinen Holzspalter angehangen habe (ca. 270 kg) und die Hydraulik
    bekommt den nicht angehoben. Ohne Spalter hat die Hydraulik gehoben.
    Muss das System noch irgendwie entlueftet werden oder wo koennte das Problem sein ??


    Vielen Dank schonmal !!


    mfg


    Markus

  • Hallo Markus,


    kann sehr gut sein, dass isch irgendwo im System eine Luftblase gebildet hat.
    Federt der Unterlenker denn nach unten durch, wenn Du drauf trittst? (Das wäre das sicherste Zeichen
    für Luft im System)
    Eventuell kann es helfen, wenn Du alle Steuergeräte mehrfach bis in die jeweiligen Endlagen hin betätigst und dort eine
    Weile fest hälst.


    Gruß, F20GH.

    Fendt 108SA 1975; Fendt Fix 2 1961; Fendt F20GH 1952; Fendt F15G6 1955; Fahr D90H 1956

  • Also habe es jetzt nochmal getestet. Hydraulik ist in Lageregelung und egal ob ich den Hebel auf Heben ider Senken stelle die Hydraulik ist immer oben...
    Kann es sein das da ein Ventil hängt oder wodran kann das noch liegen ?

  • Also ich habe den Deckel jetzt nochmal abgehabt und alles nachgeschaut. Das Gestaenge ist ok.
    Sobald ich den Traktor starte laeuft die Pumpe und es ist ruck zuck oben.
    Kann es sein das man beim aufsetzen des Deckels nochwas spezielles beachten muss ?
    Muss vielleicht ein Gestaenge irgendwie eingehakt werden ?
    Bevor ich den Oelwechsel gemacht habe und die DIchtung vom Hydraulikgehaeusedeckel erneuert habe hat das alles einwandfrei funktioniert.
    Das kann doch eigentlich nur eine Kleinigkeit sein oder ???


    mfg


    Markus

  • Hallo.
    Wenn Du den Deckel wieder auf setzt dann mußt Du darauf achten das
    das Gestänge das aus dem Getriebe kommt an der Richtigen Stelle
    wieder einsetzt sonst geht nix. Das ist wichtig weil der Hebel für die
    Betätigung der Hydraulik sonst ins leere greift. Dann regelt auch nix.
    Leuchtet ein oder ?
    Deckel wieder runter und genau schauen wo das Gestänge sitzen muß.
    Wenn Du unter den Deckel schaust dann beweg den Hubhebel mal
    ewentuell kannst Du dann sehen wie das alles zusammenhängt.


    Das ist sehr schwer zu beschreiben. Einfach mal machen
    Noch einen Tipp.
    Besorg Dir ein WHB da ist viel beschrieben.
    Also probier es aus und berichte.
    Gruß Peter