Anzeige

Agria 4800 Getriebe Reparatur

  • Anzeige

    Hallo zusammen,

    ist schon ne Weile her, wo ich mich hier angemeldet hatte und auf ein Getriebeproblem antworten suchte...

    Nun ist es soweit und ich habe angefangen das Getriebe auseinander zu bauen, um mal alle Lager zu wechseln und nach dem rechten zu sehen.


    Soweit habe ich alles vorbereitet und hab nun den Getriebedeckel geöffnet. Soweit so gut...

    Nun möchte ich die Radgetriebe (oder auch Achsschenkel) weg machen, habe aber etwas bedenken beim runter machen, da die Welle Aufnahme Rad Richtung Getriebe im Getriebe mit einer Mutter verschraubt ist... Muss die vorher gelöst werden ? Das würde ja dann bedeuten, das ich vorher erst mal mit dem Getriebe anfangen muss es auszuräumen, um dann an die Mutter zu kommen...


    Habt Ihr eine Idee, wie ich anfangen kann ?


    1. Radgetriebe L/R

    2. Zapfwellen Deckel

    3. Front bis zum Getriebe (Antriebswelle) abflanschen

    4. Ausräumen vom Getriebe


    Wenn jemand Erfahrung, etwas Zeit und Geduld hat, würde ich mich auch gerne über Unterstützung meines Projektes freuen :-)


    Grüße aus der Pfalz

    Benny


  • Hallo zusammen,

    ich schreibe nun mal meinen Frust von der Seele...

    Ich habe komplette Getriebe auseinander gebaut, neue Lager überall verbaut, alles wieder „fachmännisch“ zusammen gebaut, heute alles wieder montiert, 1 Probe fahrt und mein Problem ist immer noch da...

    nach gefühlten 190 Arbeitsstunden bin ich irgendwie ratlos...

    Zu meinem Problem: nur in den Vorwärtsgängen habe ich starke Geräusche, die ich mir einfach nicht erklären kann.

    Eine Vermutung, die ich noch hatte war, das zu viel Druck von der Antriebswelle auf das untere Zahnrad, welches für den Vorwärtsgang zuständig ist, ausübt. Ich habe darauf noch mal das Getriebe vom Rahmen gelöst und versucht etwas mehr spiel zwischen AW und dem besagten Ritzel zu bringen, was aber nicht so wirklich was gebracht hat...


    Hat jemand einen Rat für mich? Mittlerweile kenne ich mich recht gut aus mit dem Getriebe... ich stelle gleich mal noch die Ersatzteilzeichnungen vom Getriebe ein, vielleicht hilft es ja und mir kann jemand einen Rat geben.


    #Edit:

    -Anbei die Zeichnung von der Antriebswelle, wo ich beide Lager gewechselt habe.

    -Und die Zeichnung vom Getriebe (Vorderer Teil)


    Frohe Weihnachten an alle ⛄️🎄

  • Anzeige

  • Was für Geräusche sind es den? Ein Knurren oder ehr ein knacken oder ein schleifen oder quietschen?

    Es ist schwer zu beschreiben, ich hört sich an, als ob eine Welle oder ein Lager unter Druck arbeiten muss... wird es stärker belastet, klingt es etwas metallisch...ist mehr so ein kreischen... aber schleifen & quietschen kommt auch irgendwie gut hin...


    Die Geräusche waren der Grund, weshalb ich das Getriebe neu gelagert habe, 2 Lager waren nicht mehr OK, aber der Rest sah sehr gut aus... Ich dachte bis heute ganz klar an Lagerschaden, wenn ich die Geräusche gehört habe..aber das kann ich jetzt wohl ausschließen.

    Korrekt zusammen gebaut ist es auch, wie gesagt, es funktioniert alles einwandfrei..bis auf die Geräusche im Vorwärtsgang. :-(


    Lasse ich die Gangunabhängige Zapfwelle laufen, im Rückwärtsgang, keine Probleme, Vorwärtsgang kommen die Geräusche wieder, aber recht leise, da keine Belastung vorhanden. Ergo, kann es also nur in dem Vorderen Bereich des Getriebes sein...


    Lokalisieren kann man es auch nicht richtig, man bekommt das Gefühl, es fängt nach der Kupplung an (Antriebwellenbeginn), und wird über die Zahnräder und Wellen bis hinter an die Zapfwelle geleitet...


    Sorry für meinen Frust, alles Ka..e, ich bin echt frustriert.


    Was meint ihr zur Abnutzung der Antriebswellenzähne, ist das schon kritisch ? Gerade in vorderen Bereich sind dienZähne schon gut abgenutzt, wenn ich mir das mal genau anschaue. Genau an dieser Position kommt das Ritzel drauf, wenn es in dem Vörwärtsgang geht. Auf dem 2 Bild ist es das Ritzel was schon etwas abgenutzt ist unten, das 2te hinten. Links die 2 Doppelzahnräder sind fur den Rückwärtsgang, das erste Zahnrad von dem Doppel läuft weiter vorne auf der AW, und da ist kein Verschleiß. Daher auch keine Geräusche im Rückwärtsgang...

  • Also ich mag mich täuschen in deinem Fall. Aber das klingt wie mein „Problem“ das keines ist. Mein Zettelmeyer macht auch im 1-3 Gang knurrende jaulende Geräusche. Abhängig von der Belastung. Im 4 Gang nicht. Also habe ich mir auch Sorgen gemacht. Lager habe ich nur eines getauscht bei der Restaurierung. Alle anderen geprüft. Da ja nun aber schon länger alles wieder montiert ist und er nun (oder schon immer?) diese Geräusche macht habe ich mir eine ersatzteilzeichung des Getriebes besorgt und zum Glück auch gefunden. Die habe ich studiert in welchem Gang welches Zahnrad an welches Rad und Welle die Kraft weiter gibt.

    Das Ergebnis war das es kaum Lager gibt die überhaupt belastet werden da die vorgelegewelle in Buchsen läuft. Im 4 Gang gibt es keine Geräusche da dann die Eingangswelle direkt mit der Ausgangswelle verbunden wird. Dann ist die vorgelegewelle lastfrei. Aber alle Kugellager trotzdem belastet. Aber keine geräusche. Also könnte es an den Buchsen der vorgelegewelle liegen. Aber dazu passen die Geräusche keinesfalls. Also weiter drüber nachgedacht. Und die Lösung ist vermutlich einfach:

    Das die Gänge alle Gradverzahnt sind. Ein rallyauto zum Beispiel macht einen Höllen Lärm im Getriebe. DTM und ähnliches auch wenn man sich onboard Aufnahmen anhört. Die sind alle gradverzahnt.

    Also ist meine Vermutung nachdem ich die Bilder von dir gesehen habe das du auch einem Phantom nachjagst.

    Klar bleibt bei mir auch die kleine restmöglichkeit das es etwas mit der vorgelegewelle zu tun hat. Glaube ich aber nicht da auch sie in Ordnung war bei der Prüfung.

  • Hi ZM42,

    ich habe mal ne Konversation mit dir gestartet. Schau mal nach


    Anbei nochmal folgende Info´s von meinem Verständnis...

    Das grad verzahnte Getriebe mehr Geräusche machen, das ist klar. aber so wie bei mir nicht...

    Was meine ich genau damit: Die Geräusche im Rückwärtsgang sollten so sein wie im Vorwärtsgang, aber auf keinen Fall lauter oder anders...


    Bei dir macht das Getriebe keine Geräusche, wenn die Eingangs&Ausgangswelle direkt verbunden sind. Ist für mich klar und macht sind, bedeutet aber auch, das deine Nebenwelle nicht optimal ist, Lager oder eben die Zahnradbuchsen nicht mehr ok sind)...

    In meinem Fall wird für den Rückwärtsgang die Kraft der Antriebswelle über die VR Welle umgeleitet und dann auf das Antriebsritzel (welches im Vorwärtsgang direkt auf der AW sitzt) geleitet. (Quasi wie ein Umgang, daher kommt auch die Drehrichtungsänderung)... und das ist das, was ich nicht verstehe.....warum da keine Geräusche (Rückwärts) und bei direkten Weg (Vorwärts) kommen die Geräusche ???

  • Anzeige

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!