AP17/22 Hinterradnabe zusammenbau, wie viel Spiel?

  • Hallo zusammen,


    ich bin gerade dabei die Hinterradnaben wieder ein zu bauen, nachdem ich alles lackiert und sauber gemacht habe.
    Hab die Nabe schön eingeschmiert mit Fett und ebenso das Zahnrad und die Lager durch die die Naben durch gesteckt wird. Geht in dem Falle um die Hinterachse.

    Das lief alles auch ziemlich problemlos, konnte das relativ einfach und geschmeidig mit ein paar Hammerschlägen in Position bringen.
    Allerdings ging es bei der ersten Nabe (linke Seite) irgendwann nicht mehr weiter und ich wunderte mich, wieso da noch etwas Luft ist zwischen Nabe und dem Dichtring, der dann an dem Gehäuse des Portalgetriebes sitzt, war. Dass da etwas Luft sein muss, damit sich der Dichtring nicht abreibt, erschien mir logisch. Allerdings sind das hier ca 4mm.

    Habe dann auf der "Innenseite" das Lager drauf geklopft wo die Nabe am Ende gelagert ist. Das hat auch problemlos funktioniert, und es liegt bündig auf dem Zahnrad der Portalachse auf.
    Nun ist es hier so, dass ich, zur Fixierung der Nabe von der Innenseite einen Bolzen in die Nabe schraube, die einen Metallstreifen fest hält, damit die Nabe nicht nach außen weg rutschen kann.

    Und genau da geht nun meine eigentliche Frage los. Ich bin mir nicht mehr 100% sicher, aber ich meine, dass dieser Metallschtreifen bündig auf der Nabe und dem Lager lag. Das ist hier nun allerdings nicht der Fall, ein paar mm fehlen da noch, damit das bündig ist, wie man hier schön erkennen kann.


    Der Metallstreifen kommt in diese Kerbe auf der Nabe und wird dann eben festgehalten mit dem Bolzen. Dort wo das Fett raus quillt, liegt das dann auf dem Lager auf.


    Ich dachte also, vielleicht habe ich beim Zusammenbaue etwas verkehrt gemacht, weshalb das nicht weiter zu bewegen ging.
    Hab also beschlossen ersteinmal die zweite Seite zusammen zu setzen und zu schauen, ob das dort bündig abschließt oder auch nicht.

    Und wie ihr euch nun sicher schon denkt, ist bei der zweiten Seite das Ergebnis exakt identisch. An der Außenseite zwischen Dichtring und der Platte wo am Ende der Reifen drauf kommt, ist ca 5mm Luft, auf der Innenseite könnten es noch ca 3mm mehr sein, die die Nabe durch kommt.

    Was mich auch wundert: Die Nabe an der Außenseite ist nicht verrostet oder sowas. Also entweder war das Teil die ganze Zeit fettig/ölig und es stand tatsächlich so weit raus (was ich für unwahrscheinlich halte), ooooder die Nabe steckte tatsächlich noch etwas tiefer drinnen.

    Hab ich vielleicht etwas übersehen? Oder ist das tatsächlich so?

    Achso, das ganze ist nicht die typische AP17 Hinterachse. Ich hab die zweite Baureihe, die schon sehr sehr ähnlich zum 22 ist. Die Welle vom Getriebe zur Portalachse ist bspw in zwei Lagern gelagert und nicht nur in einem wie beim AP17. Nur als Hinweis am Rande.


    Hab hier noch ein Bild von der Außenseite, mangels Platz leider qualitativ nicht sonderlich hochwertig - das bitte ich zu entschuldigen.



    Vielen Dank und beste Grüße

    Raguz

  • Hallo Raguz,


    für mich sieht es so aus, als wäre das Lager auf Deinem Foto einfach nicht weit genug auf der Welle drauf.

    Der Aussenring des Lagers liegt dann nach der Montage zwar passend im Lagersitz des Getriebegehäuses, aber da das Lager

    nicht weit genug auf der Welle sitzt, hast Du das Problem mit den "5 mm Luft".

    Wenn Du eine falsche Montagereigenfolge ausschließen kannst, dann würde ich mir mal eine Dose Kältespray für die Welle

    und / oder den Heißluftfön für den Innenring des Lagers bereitstellen - wirkt manchmal Wunder!

    Vielleicht ist dann Dein Problem damit gelöst.

    Kannst Du im Getriebe in den Lagersitz reingucken. Sieht der okay aus, oder ist da ein Grat oder etwas anderes drin, was das

    Einsetzten des Lagers behindert?


    Gruß, Jörg.

  • Moin Jörg,


    danke für deine Antwort.


    Du meinst mit dem Lager das was am Ende in dem Achstrichter liegt, richtig? Also quasi 'innen' Richtung Getriebe.


    Das scheint mir so weit rauf geschoben zu sein, wie es geht. Zumindest sehe ich hier keine Luft mehr


    Hab auch extra darauf geachtet, dass das äußere Lager der Radnabe bis ganz an den Anschlag in dem Gehäuse sitzt und dort kein Spiel mehr ist.


    Sowas hatte ich nach dem ersten Versuch nämlich auch vermutet, dass irgendwo noch Luft ist, die da nicht hin gehört.


    Und was die Montage angeht, ich hab mir beim auseinandernehmen einige Fotos gemacht und diese für den Einbau wieder angeschaut. Ebenso hab ich anhand der Ersatzteilliste abgeglichen, dass dort keine Teile fehlen etc.


    Das einzige, was ich anders gemacht habe als vorher:

    Ich habe die Papierdichtung durch Dichtpaste ersetzt. Aber die war ja nur 0,3mm stark oder so, dürfte also nicht ins Gewicht fallen.



    Und was meinst du mit dem Lagersitz im Getriebe? Das Getriebe ist doch hier gar nicht involviert, da geht am Ende nur eine Welle rüber. Die Portalachse ist ja so ersteinmal unabhängig, denke ich?

    Hab eigentlich alle Lagersitze sauber gemacht, abgewischt etc. Wenn da ein Grat drinnen gewesen wäre, hätte ich das eigentlich mitbekommen müssen 🤔


    Grüße

    Raguz

  • Zitat

    Und was meinst du mit dem Lagersitz im Getriebe?

    ... da hast Du recht, das war falsch ausgedrückt, bzw. ein Denkfehler meinerseits.

    Letztlich ist in der Portalachse ja auch ein "Getriebe" drin, aber ich meinte nicht das Schaltgetriebe oder das Diff, sondern

    die auf der Innenseite des Achsgehäuses befindliche Lagerstelle.


    Habe vergleichbare Arbeiten bereits mehrere Mahle an der Portalachse des ZF A5/5 gemacht, da ging das Zusammenbauen auch

    bis auf den letzten knappen Zentimeter ganz einfach, dann wurde es schwieriger. Habe den Gehäusedeckel dann mittels der

    Schrauben vorsichtig und gleichmäßig "vorgespannt" - auf einmal machte es "plopp" und alles saß, wie es gehörte.

    Ob das ein Lager oder ein Führungssteg war, der etwas mehr Druck brauchte, um den Weg zu finden, weiß ich nicht.


    Gruß, Jörg.

  • Moin Jörg,


    danke für die Klarstellung.


    Soweit bin ich noch gar nicht, ich will erstmal nur die Radnabe und das Zahnrad in dieses Gehäuse der Portalachsen bekommen. Der Achstrichter ist noch gar nicht involviert.


    Foto folgt ,hab gerade keins parat und muss nu weiter machen hier.


    Geht nur um das Bauteil, wo am Ende bspw die Bremsbacken druaf kommen.


    Grüße

    Raguz

  • So, also es geht mir um dieses Teil hier:



    an den Achstrichter kommt das eeeigentlich noch gar nicht.


    Hab überlegt, ob vielleicht das große Zahnrad noch nicht ganz unten am Lager anliegt? Wie könnte man sowas prüfen? Hab keine Kamera oder sowas dass da doch die Bohrungen passen würde.


    Zeitplan war eigentlich, das morgen alles zu montieren, aber das wird wohl nix 🥴

    Na ja, hilft ja auch nichts, wenn es nicht korrekt eingebaut ist und dann kaputt geht.



    Grüße

    Raguz


    Gibt hier doch sicherlich auch Leute, die einen AP22, Standard 218 oder so haben? Kann mir von denen jemand sagen, wie viel Spiel von außen zwischen der "Scheibe" von der Radnabe und dem Dichtungsdeckel des Gehäuses der Portalachsen ist?


    Komme hier nicht weiter und weiß auch nicht so recht wo ich weiter suchen soll.

    Hab schon überlegt die eine Nabe noch mal raus zu schlagen, und das ganze aufzubauen _ohne_ das Gehäuse rund herum. Dann sieht man wenigstens etwas. Aber man muss es dann natürlich einige male anfassen :/


    Grüße

    Raguz

    Einmal editiert, zuletzt von Raguz () aus folgendem Grund: Ein Beitrag von Raguz mit diesem Beitrag zusammengefügt.

  • Guten Morgen,


    habe nun mit etwas klopfen auf das große Zahnrad noch ca 1mm weg bekommen bzw liegt das Zahnrad jetzt ca 1mm weiter "außen". Auf dem Foto von oben also quasi weiter unten.


    Ist zwar 1mm, aber halt immer noch zu wenig.


    Aber weiß nicht ob ich noch fester drauf hauen sollte, weil Gusseisen, weil steht auf den Radbolzen,...


    Verstehe das wirklich nicht, wieso das nicht weiter geht


    Hab hier noch ein Foto gefunden, wie es beim Ausbau aussah.



    Man erkennt leider nicht wirklich, wie viel Luft da noch ist zwischen der Nabe und diesem Metallstreifen.


    Allerdings hat auch das Sicherungsblech mit der alten Biegung noch etwas Luft, wenn man es so drauf legt. Ich weiß nicht mehr ob das vorher auch so war, ob das normal ist etc etc, dafür bin ich zu sehr Laie.


    Hab nun die eine Nabe wieder raus genommen, alles angeschaut und wieder rein gehauen.

    Hab aber leider Gottes genau eine Sache vergessen zu messen:

    Die Nabe wird Richtung Reifen etwas dicker. Bestimmt 2cm im Durchmesser. Wollte nun eigentlich ausmessen, ob diese Verdickung irgendwie an dem Lager anschlägt.


    Denn, was mir eben aufgefallen ist:

    An dem Punkt, wo ich die Naben nun beide habe, ist der Klang vom Hammerschlag nicht mehr so wir vorher als ich das durch geschlagen habe, sondern klingt als wenn das irgendwo aufliegen würde.

    Das _kann_ eigentlich nur das Lager sein. Etwas anderes ist dort nicht.


    Hab aber auch noch mal geschaut:

    Zwischen Zahnrad und dem Lager wo ich ein Aufliegen vermute, ist kein Hohlraum, das liegt aufeinander auf.


    Sind das Anhaltspunkte daran, dass das so sein _muss_? Also dass da entsprechend Luft ist? Ich verstehe es ehrlich gesagt nicht was da Sache ist.



    Grüße

    Raguz

    2 Mal editiert, zuletzt von Raguz () aus folgendem Grund: Ein Beitrag von Raguz mit diesem Beitrag zusammengefügt.

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!