Anzeige

Lichtmaschine Bosch Hanomag R27

  • Anzeige

    Hallo
    hab ein Problem mit meiner Lichtmaschine. Nach dem meine Hydraulik wieder funzt, wollte ich mich heute meiner Lichtmaschine zuwenden.
    Bei meinem R27 geht die Ladekontrolllampe nicht aus. Zuerst habe ich alle Leitung kontrolliert aber keine Fehler festgestellt. In dem Gerät selbst sieht auch noch alles bestens aus. Die Verkabelung ist denke ich auch richtig, hab das mit der meines R22 verglichen, komplett gleich.
    Wenn der Motor läuft, kann ich an 51 keine Spannung messen (Am Kabel selbst kommt meine Batteriespannung an). 61 hat auch Batteriespannung vom Zündschloß her. Was mich da nur verwundert, wenn das Kabel angeschlossen ist, kann ich keine Spannung messen, aber die Kontrollnzeige leuchtet. Hab an meinen R22 mal ausprobiert wo Spannung anliegen muss, das die Lichtmaschine von selbst läuft (Keilriemen ab und Maschine angestossen). Es muss nur auf 51 Spannung anliegen das sie läuft.
    Wenn ich das am R27 mache tut sich nichts. Dort dreht sich ohne anzustoßen wenn ich Spannung an 61 anlege. Masse bei beiden über das Gehäuse. Was ist da los? Wer kennt sich aus? Mechanisch ist alles Ok, an der Elekrtik sieht auch nichts besonders aus. Kann dass das Relais sein?
    Bitte um Hilfe.


    MFG
    22er

    Meine Hanomag´s
    R19 Bj.54, R22 Bj.55,
    R27 Bj.55, R28 A Bj.52 mit Frontlader,
    R28 B Bj.52, R45 A Bj.52
    Deutz MAH711 Bj. 48
    Herford Typ BS, Bj. Nachkrieg

  • Das wird der Regler sein. Müsste ein globiger Kasten mit aluminium Deckel sein. Die Teile sind sauteur und werden häufig und schnell kaputt. Wir haben das selbe Problem. Ladekontrollleuchte geht nicht aus...
    Bau das mal aus und lass es durchchecken. Bin mir aber sicher, dass es an dem Regler liegt.

    Viele Grüße


    Eicher EKL15/II
    Eicher 3085 mit FH Synchron
    Eicher 3???


    Machen wir uns nichts vor: Saugmotoren haben leider keine Turbolader...

  • Hallo
    habe keine externen Regler. Scheint mit in de Lima drin zu sein. Gehen nur zwei Kabeln von weg 51 Ladestrom und 61 Ladekontrollleuchte.
    Aber trotzdem Danke. Mit diesem Gedanken spiele ich auch (Ist ein Relais ähnliches Ding drin).


    MFG
    22er

    Meine Hanomag´s
    R19 Bj.54, R22 Bj.55,
    R27 Bj.55, R28 A Bj.52 mit Frontlader,
    R28 B Bj.52, R45 A Bj.52
    Deutz MAH711 Bj. 48
    Herford Typ BS, Bj. Nachkrieg

  • Anzeige

  • Hallo 22er,


    hört sich so an, als wären die Kontakte des mechanischen Reglers verstellt / kleben fest / haben keinen Kontakt mehr.
    Da hilft nur, den Regler (sitzt hinten in dem "Knubbel" an der Lima) herausbauen, reinigen, Kontakte prüfen und ggf. austauschen (wenn man die noch bekommt). Das Einstellen des Reglers kann nur vernünftig auf einem Lichtmaschinen-Prüfstand beim Bosch-Dienst erfolgen.


    Wenn die Lima versteckt sitzt, könntst du sie gegen eine Drehstrom-Lima austauschen. Würde ich persönlich aber nur machen wenn man das von aussen nicht sieht.... :roll:


    LG


    Olli

  • Hallo,
    Hatte bei meinem Eicher auch das Problem vor ein Paar Wochen das bei Standgas die Kontrolleuchte anfing zu flackern, irgendwann ging sie komplett an, beim Fahren auf drehzahl war sie dann aus. Ich habe dann alles durchgeprüft, dann hab ich den deckel an der Lima abgebaut (ist auch nen interner), drinnen war alles total verklebt. Habe es vorsichtig mit Spray wieder gangbar gemacht, jetzt ist alles wieder normal.
    Falls dein Regler total hin sein sollte, die internen sind Schweineteuer, man kann auch einfach nen externen Regler anklemmen und den internen stillegen. Ist dann zwar nicht ganz original, aber funzt genausogut und fällt eh nicht auf wenn dort nen kleiner Schwarzer kasten unter der Haube sitzt.


    Gruß Kermit

    Gruß,
    Alex


    Eicher fahren, Kraftstoff sparen! Trink dafür, noch ein Bier!

  • Die externen wie oben geschrieben kosten auch schon locker 50 €... nicht gerade billig. Da tütelt man sich lieber eine gescheite Autolima rein die auch immer funktioniert. Sieht zwar erbärmlich aus, aber der Nutzen muss auch mal vor der Originalität liegen... Meine Meinung zumindest!

    Viele Grüße


    Eicher EKL15/II
    Eicher 3085 mit FH Synchron
    Eicher 3???


    Machen wir uns nichts vor: Saugmotoren haben leider keine Turbolader...

  • Anzeige

  • Hallo
    @Super450vdriver
    Werde ich nicht machen, ist nicht meine Art. Jedem das seine. Hab jetzt schon soviel Geld und Wert auf Originalität geleget. Da fang ich mit soetwas nicht an. Aber eine Idee ist es ja.
    Werde mir mal die Kontakte ganz genau ansehen. Mal sehen was ich finden kann. Auf den ersten Blick war nichts zu erkennen.


    MFG
    22er

    Meine Hanomag´s
    R19 Bj.54, R22 Bj.55,
    R27 Bj.55, R28 A Bj.52 mit Frontlader,
    R28 B Bj.52, R45 A Bj.52
    Deutz MAH711 Bj. 48
    Herford Typ BS, Bj. Nachkrieg

  • Hallo Hanomar R22,
    das habe ich auch schon hinter mir. Wie ich dem vorigen Beitrag entnehme hast Du eine Lima mit angebautem Regler. Das ich dieser ovale Kasten hinten dran. Deckel abschrauben und mal ansehen wie es innen drin aussieht. Sollte trocken und einigermaßen sauber sein.
    Und eine ganz saublöde Frage: Wie sieht die Isolierung der Kabel innerhalb der Lima aus?


    "Originool" ist Stoffisoliereng damals der Standard gewesen. Dieser Stoff altert und zerbröselt aber im Lauf der Zeit. Bei mir war es einfach ein Masseschluß infolge zerbröselter Stoffisolierung und die Ladekontrolleuchte ging nicht mehr aus, bestenfalls glimmte sie. Nach umwickeln mit Stoffisolierband (das ist elastischer und beweglicher) funktionierte alles wieder.


    Die Kontakte sind eine weitere Fehlerquelle, sie können verbrannt sein oder auch kleben und funktionieren dann nicht meht zuverlässig. Und wie Kermit schon schrieb, saubermachen von Innen ist auf jeden Fall nicht verkehrt.


    Wenn die Lima als Motor läuft solltest Du sie mit der Hand an der Riemenscheibe anhalten können und sie sollte danach nicht mehr selbständig anlaufen.
    Grund: Bei Stillstand fällt ein Relais am Regler ab und trennt die Lima so von der Batterie. Dadurch wird verhindert. daß die Lima nach abstellen des Fahrzeugmotors weiter versucht als E-Motor zu laufen und so die Batterie leersuckelt. Wie sich das bei Dir anhört (selbständiger Anlauf) hängen da vermutlich auch die Kontakte das Trennrelais fest. Du hast ja eine Vergleichsmöglichkeit. Schraube da mal biem R22 den Lima-Deckel ab und beobachte welche Kontakte bein Starten/Abstellen betätigt werden. Das ist das Trennrelais. Das andere Kontaktpaar ist der eigentliche Regler. Das öffnet bei Erreichen der der max. Spannung der Batterie und verhindert so deren Überkochen.


    Gruß Lutz K

    Gott beschütze diesen Hof vor Sturm und Wind und vor Bulldogs die aus Mannheim sind.


    Lieber richtige Schlepper aus Hannover und Friedrichshafen

  • Hallo
    Schraddelmag
    Dank dir, ist auch ne Idee mit der Isolierung. Werde ich morgen mal nachschauen. Bin heute nicht dazu gekommen. Mal ne Frage an dich. Was für Schlepper fährst du eigentlich. Vermute mal Hanomag :D


    MFG
    22er

    Meine Hanomag´s
    R19 Bj.54, R22 Bj.55,
    R27 Bj.55, R28 A Bj.52 mit Frontlader,
    R28 B Bj.52, R45 A Bj.52
    Deutz MAH711 Bj. 48
    Herford Typ BS, Bj. Nachkrieg

  • Anzeige

  • @ Hanomag R22


    Hallo,
    ich habe jetzt noch einen Porsche AP22 und einen Hanomag R435A, beide Bj. 1958.
    Der Porsche hat die gleiche Lima wie der Hanomag R22/R27/R324. Damals glimmte die Ladekontrollleuchte, ein sog. "Totenlicht". Damals war ich noch jung und unbedarft und suchte deshalb eine sog. Fachwerkstatt auf. Dort sagte man mir nach Überprüfung der Lima, es wäre alles kaputt. Der Anker die Wicklung und der Regler, dabei glitzerten dem Fachmenschen die DM-Zeichen in den Augen. Nur es war keine neue oder AT-Lima zu bekommen, Ersatzteile ebenfalls nicht. Ein vom Fachmenschen angestrebter Umbau auf Drehstrom-Lima (DM-DM-teuer-teuer) ließ sich dummerweise auch nicht durchfüheren.
    Beim Porsche AP22 sitzt die Lima nämlich seitlich in einer Nische neben dem Motorblock und wird direkt von der Reglerwelle mit angetrieben. Es passt nur diese Lima und sonst keine Andere.
    Also habe ich die Lima zu Hause seziert und neben Dreck und verbrannten Kontakten die fehlerhafte Isolierung gefunden. Kleine Ursache große Wirkung. Reparaturkosten: Pfennigskram.


    Der Fachmensch, vulgo Teiletauscher, hätte mich da schön abgezockt wegen Austausch und so... :twisted:
    Deswegen versuche ich mit meinem bescheidenen Wissen auch anderen Hobbykollegen zu helfen. Ich habe nämlich was gegen unnötig Teuer machen und abzocken. Und ausserdem muß das Rad nicht immer neu erfunden werden.


    In diesem Sinne viel Erfolg bei der Fehlersuche.


    Gruß Lutz K

    Gott beschütze diesen Hof vor Sturm und Wind und vor Bulldogs die aus Mannheim sind.


    Lieber richtige Schlepper aus Hannover und Friedrichshafen

  • Hallo
    Schraddelmag
    hattest du mal mehr Schlepper?
    Mit der Lichtmaschine und den Kontakten, muss ich mir mal noch anschauen.
    Ich finde deine Einstellung zum Thema Abzocke Super. Macht nicht jeder. Nur weiter so.
    Versuch das eigentlich auch immer wenn ich dran denke.
    http://www.traktorhof.com/foru…pic.php?t=1763&highlight=


    MFG
    22er

    Meine Hanomag´s
    R19 Bj.54, R22 Bj.55,
    R27 Bj.55, R28 A Bj.52 mit Frontlader,
    R28 B Bj.52, R45 A Bj.52
    Deutz MAH711 Bj. 48
    Herford Typ BS, Bj. Nachkrieg

  • Hallo
    die Lima und der Anlasser (war auch defekt) sind jetzt mal bei eines Bosch Meister, mal sehen was sie hatten.


    MFG
    22er

    Meine Hanomag´s
    R19 Bj.54, R22 Bj.55,
    R27 Bj.55, R28 A Bj.52 mit Frontlader,
    R28 B Bj.52, R45 A Bj.52
    Deutz MAH711 Bj. 48
    Herford Typ BS, Bj. Nachkrieg

  • Anzeige

  • Hallo
    hab meine Teile von der Reperatur zurück.
    Der Anlasser funzt wieder, macht zwar immer noch komisch Geräuche, ist aber wohl normal. Der Kollege der mir ihn geprüft hatte konnte nichts finden. Die Kupplung und das Ritzel musste neu. Ansonsten geht er wieder. Bin ich froh. Endlich nicht mehr anrollen/anziehen müssen.
    Mit meiner Lichtmachine gibt es aber noch ein Problem.
    Er hat sie geprüft, der Läufer hatte einen Schuss. Der wurde erneuert. Hat 75Euro gekostet, wundert mich noch, nicht allzu teuer. Aber leider war das noch nicht alles. Sie geht noch nicht, wahrscheinlich hat der Regler noch was. Bei ihm hat sie beim prüfen schon nicht richtig gefunzt. Ich sollte sie mal einbauen und testen. Leider mit negativem Ergebnis. Muss jetzt wohl ein neuer Regler rein. Mechanische gibt es nicht mehr. Nur noch elektronische, kosten halt 120Euro. Werde sie ihm morgen nochmal vorbei bringen zum tauschen das Reglers. Mal sehen ob sie dann funzt.


    MFG
    22er

    Meine Hanomag´s
    R19 Bj.54, R22 Bj.55,
    R27 Bj.55, R28 A Bj.52 mit Frontlader,
    R28 B Bj.52, R45 A Bj.52
    Deutz MAH711 Bj. 48
    Herford Typ BS, Bj. Nachkrieg

  • Hallo
    so der Regler ist gewechselt, geht aber immer noch nicht. So langsam werde ich ungeduldig. Werde dem jetzt die Lima meinens R22 auch noch mit geben. Dann kann er vergleichen. Mal sehen wann sie wieder funzt.


    MFG
    22er

    Meine Hanomag´s
    R19 Bj.54, R22 Bj.55,
    R27 Bj.55, R28 A Bj.52 mit Frontlader,
    R28 B Bj.52, R45 A Bj.52
    Deutz MAH711 Bj. 48
    Herford Typ BS, Bj. Nachkrieg