Anzeige

Beiträge von Güldner45

    Hallo Johannes,


    Vielen Dank für deinen Kommentar.

    zum Tankgeber: Da hast du recht. Ich habe mir damals diese NTC besorgt und eingeläutet. Warum es nicht geklappt hat weiß ich nicht. Die alten darf man nur mit 2w belasten. Die sind schnell am Ende. Der neue kann bis zu 5w ab. Wenn du bei Google Porsche oder Güldner Tankgeber eingiebst findest du den Herren. Ist nur nicht billig...


    Zur Pumpe:


    Da der Decke einmal gesprengt wurde, hatte sich das Plastikgewinde verabschiedet. War also nicht mehr richtig dicht. Zu der Zeit musste unbedingt gepflügt werden. Und der Güldner war der einzige, der lief. Der Tausch des Deckels war schlichtweg die einfachste, schnellste und billigste Lösung. Da es nun gut funktioniert und mir die Problematik bekannt ist, bleibt alles so wie es ist.

    So,


    wie versprochen nochmal ein paar Bilder.


    Zuerst möchte ich aber mal an den letzten eigentlichen Beitrag zur Restauration anknüpfen.

    Der Mähantrieb wurde abgebaut und mit neuen Lagern und Dichtringen versehen. Hierzu die kleinen Imbusschrauben an der Rutschkupplung lösen. Keine der Federn verlieren .. und dann bleibt nur noch das Gegenstück. Dieses lässt sich normal abschrauben. Alles andere ist selbst erklärend. Der Zusammenbau ist etwas schwieriger, weil die Federn doch einige kraft haben. Mit gleichmäßigem Anziehen aber kein Problem.


    Zwischenzeitlich gabs vorne neue Reifen von Vredestein. Preisleistung ist für meine Begriffe top. Kann ich nur empfehlen.

    Wer Probleme mit der Getr.-Ölablassschraube hat hier ein kleiner Tipp. Die Ablassschraube vom 997 oder 996 Porsche passt. Hier ist ein kleiner Magnet dran und die kostet nur ein paar Euro. Die passt auch bei ZF A 208 Getrieben. Kupferring drunter und fertig.


    Daneben habe ich die E-Pumpe weg gebracht. Im Winter sprang er nicht mehr an. Zum Glück hatte der hiesige Boschdienst noch wenige Ersatzteile. Zwar keinen Verteilerkopf mehr, aber einige andere Sachen. Die Leistung wurde im Startbetrieb von 20 auf 80-90 ccm gesteigert. Das reicht leider im Winter immer noch nicht ganz aus. Er springt auf jeden Fall an, braucht aber einige Umdrehungen. Meist schafft die Batterie das so grade. Er steht oft mehrere Wochen am Stück.

    Ich suche daher jmd. der mir den Verteilerkopf im Austausch zu kommen lässt. Ich will die Pumpe nicht verschicken, da ich dem Boschdienst treu bleiben möchte. Wenn jemand eine Idee hat, bitte gerne melden! Die üblichen Adressen wollen nur eine Austauschpumpe anbieten. Das kommt für mich aber nicht in Frage, da meine Pumpe schon einiges an Geld gekostet hat und zum Großteil funktioniert.


    Zeitlich gesehen stand jetzt die Saat der Rüben an. Daher ein paar Bilder im Einsatz. Der Grubber hat 2,5m und der Pflug ist ein Lemken Rubin mit 75cm Durchgang und Packer. Macht er ganz gut. Mit circa 6 km/h. Wenn man schneller fahren will ( kl. Gruppe 4. Gang) sollte man die Temperatur unbedingt im Blick haben. Geht aber auch.



    Der Frontlader war schnell montiert, da er mit dem Traktor ausgeliefert worden ist. Bei der Arbeit viel aber einiges and er Hydraulikanlage auf.

    Alle drei Steuergeräte undicht, Regelfunktion/ Senkdrossel teilweise defekt und Pumpenleistung nach 3h Arbeit zu gering. Anfangs ging es noch... aber da der Traktor wahrscheinlich 20 Jahre nicht mehr im Acker war, wurde das ganz schnell schlimmer. Also zuerst mal eine neue Hydraulikpumpe mit mehr ccm. Ein unterschied wie Tag und Nacht. Die Druckleitung wurde neu angefertigt. Dazu noch neue Anschlüsse auf der Hydraulikpumpe. Dann wird es auch staub trocken. Das Problem ist nur, dass die neue Pumpe mehr fördert, damit ist die Rücklaufleitung innerhalb des Hydraulikblockes überlastet. Diese ist nur 10mm groß. Es baut sich dann ein leichter Druck im Ölfilter auf, der den schwarzen Plastikdeckel herausschießen lässt. Ich habe mir eine Aluverschlussschraube bei den einschlägigen Händlern besorgt. Damit ist es dicht. Ist nicht optimal, funktioniert aber. Man sollte das Senkventil des Frontladers mit Bedacht bedienen, dann hat man kein Druckproblem. Vor allem bei niedrigen Umdrehungen, da der Rücklauf der Pumpe dann weniger stark ist.


    Die Steuergeräte habe ich selber abgedichtet. Die Dichtsätze sind zwar schweineteuer, man hat aber wirklich alles dabei. Ich empfehle dies wirklich nur zu machen, wenn man etwas Erfahrung mit dem "Schrauben" hat. Ich habe mit den EW-Ventilen angefangen, da diese einfacher aufgebaut sind. Für das Regelsteuergerät alleine habe ich alles in allem 3h gebraucht. Hier ist auf penible Sauberkeit zu achten. Die Betätigungswelle war undicht und eingelaufen. Ich hatte zum Glück noch ein zweites als Ersatzteil. Also aus Zwei Eins gemacht. Hiervon habe ich leider keine Bilder.


    Da am Block selber insgesamt 6 O-Ringe sind, und 4 von 6 undicht waren, musste dieser auch zerlegt werden. Also Ölwanne ab, und erstmal reingeschaut. Puh gar nicht so einfach. Wenig Platz und komplizierter Aufbau. Bestellt euch die Ringe vorher. So könnt ihr diese direkt einbauen und vergesst den Aufbau nicht. Man sollte jedoch die grundsätzliche Funktionsweise einer Regelhydraulik mit Oberlenkersteuerung verstanden haben. Dann noch schnell die Hubwelle raus und die O-Ringe getauscht und fertig. Ich würde immer alle Ringe tauschen, auch wenn es wirklich viel Fummelei ist. Selbst die vermeidlich dichten Ringe waren eig. am Ende. Ohne Fotos ist das leider nicht zu erklären. Auch hiervon habe ich keine gemacht.


    Kommen wir nun zu den Leitungen. Ich habe diese selber gebogen. Ich hatte leider kein Vorbild und musste mir das Ganze selber ausdenken. Ich habe Durchweg 12er Rohr genommen. Außer für den Mähbalken. Hier ist 8er zu verwenden. Ich wollte den Frontlader immer separat steuern Können. Ich habe heir vor dem Tank ein T-Stück verbaut und die Leitungen an den Seiten vorbei gebogen. Danach kommt eine flexible Leitung. Dies ist so auch von Güldner verbaut worden glaube ich. Man muss aber auf den Pedalweg achten.


    Der Öldruckanschluss und der Mähbalken können zusammen mittels T-Stück und Sperrhahn an das andere angeschlossen werden. Die Rohrführung sieht wild aus, funktioniert aber und es ist nichts im Weg. Der Sperrhahn funktioniert indirekt als Drossel für den Mähaushub. Mit der neuen Pumpe geht das ausheben sonst zu ruppig.




    Danach war leider nur immer wieder ein Dieselfleck unterm Traktor. Ich wusste zuerst nicht was es war. Nach einigem Überlegen kam ich aber auf den Tankgeber. Ich hatte diesen versucht zu reparieren. Hat leider nicht so geklappt wie ich wollte. Daneben war anscheinend die Abdichtung innerhalb des Gebers kaputt. Ich habe leichten Druck auf den Tank gegeben und dann kamen schon Tröpfchen. Ich habe mir einen neuen Geber bestellt. Wer nur wenig fährt und nicht damit arbeitet, dem empfehle ich das nicht, da die Kosten zu hoch sind. Aber für mich war es wichtig, da ich nicht immer in den Tank schauen will. Wenn die Lampe angeht, kann man noch eine Stunde arbeiten.


    Nun zum Ist-Zustand. Aufgrund der ganzen Reparaturen stand der Traktor leider extrem viel. Zur Zeit baue ich das Verdeck und den Überrollbügel an. Hier ein paar Fotos.



    Vielen Dank und ich hoffe auf Hilfe bezüglich der Pumpe und des Öldeckels.

    Sooo lange nichts gehört von mir in dieser Sache,


    Die tatsächliche Teilnahme an dem Thema ist leider nicht so groß, aber vielleicht kann der ein oder andere Leser damit ja was anfangen.


    Der Mähbalken ist dran. Funktioniert soweit auch ganz gut. Ich war über die mögliche "hohe" Fahrgeschwindigkeit beim Mähen überrascht.

    Eine Frage habe ich jedoch noch. Ich habe ein originales Schwadblech (Rasspe) ergattern können. Wenn ich dieses anbaue, kommt es jedoch an den Kotflügel. Habe ich vielleicht etwas vergessen? Laut der mir vorliegenden Ersatzteilliste ist es richtig angebaut.


    Zwischenzeitlich habe ich die Köpfe nochmal runter gehabt um die Alu-Stößelstangen einzubauen. Eine echte Empfehlung von mir. Ich hatte den Versuch gestartet und 3 alte Stößelstangen eingebaut, die oben und unten (ohne Feder) einen O-Ring haben und eine Alu-Stößelstange. Das Ergebnis: 3 Undicht, eine Dicht. Hierbei ist zu beachten, dass es von Güldner anscheinend 3 Versionen der Stößelstangenrohre gab:


    Version 1: oben und unten ein O-Ring mit zusätzlicher Feder ( ähnlich Eicher-EDK) => undicht, diese sind am wenigsten zu empfehlen, zumindest sollten diese lt. Kundendienstmitteilung bei einer größeren Wartung unbedingt getauscht werden.

    Version 2: oben und unten ein O-Ring ohne Feder => undicht, jedoch etwas "dichter" als die erste Variante. Der obere Dichtring ist hier jedoch die Schwachstelle

    Version 3: Alurohr mit nur einem unterem Dichtring. Zur Montage den Kopf etwas warm machen und die Rohre in den Gefrierer. Dann geht es kinderleicht (Schonhammer). Mit den neuen Rohren kommt selbst bei hoher Motortemperatur nicht mal mehr ein Schwitzen zu Stande.


    Dann noch ein Nachtrag zu den Ölleitungen vom Block zum Kopf. Hier habe ich mir die Zähne ausgebissen, bis die endlich dicht waren. Passt hier unbedingt auf, das die Gewinde im Kopf noch gut sind. Eines war bei mir schlecht und brachte nicht mehr ganz den benötigten Druck auf den Kupferring. Ich habe mir hier mit Aludichtringen beholfen, das hat gut geklappt. Wenn Kupferringe verbaut werden sollen, muss es die richtige Abmessung sein. Sonst hat man keine Chance. Ich empfehle die Kupferringe vorher auszuglühen, da diese sich dann viel besser anpassen. Bei wirklich warmen Motor einmal nachziehen und dann ist auch diese Baustelle dicht.


    Es ist nur meine Erfahrung, wenn jemand eine Einwand hat, immer her damit. So kann ich auch noch was lernen.


    A propos lernen. Ich habe noch ein Problem, wo mir bestimmt einige helfen können. Bei Güldner ist im Öldeckel der Messstab verbaut. Die Abdichtung funktioniert über einen gewöhnlichen Bajonettverschluss. Die Feder hatte bei mir nicht mehr die nötige Kraft. Folglich siffte (bei warmen Motor teils extrem) es aus dem Deckel. Ein neuer Dichtring innerhalb des Deckel brachte nur Milderung.

    Ich habe mir kurzfristig mit einem neuem 7€ Deckel beholfen. Das Problem: auch dieser ist wieder undicht und der neue hat natürlich keinen Messstab.


    Ich habe schon auf vielen Fotos gesehen, dass einige Güldner dieses Problem haben. Wie kann ich das ganze Lösen? Wenn Möglich möchte ich den originalen Deckel wieder verwenden. Hier komme ich aber nicht an die Feder ran und das Biegen der Verschlussnasen bringt auch nichts.



    Ich muss unbedingt nochmal Bilder machen, aber dafür sollte ich demnächst Zeit haben.



    Viele Grüße und einen guten Rutsch!

    Hallo,


    für meine Begriffe hört sich das ganz danach an, dass der Motor "generell" einer Überholung bedarf. Es handelt sich wenn ich es richtig im Kopf habe um einen 4 Zylinder. Wieso wurden nur 4 Ventilsitze erneuert? Da der Motor wahrscheinlich schon einiges getan hat, werden doch alle Ventile einer Überholung bedürfen? Es laufen ja nicht nur 4 Sitze ein.


    Da dein Motor auf einmal nicht mehr anspringt, würde ich vor dem Hintergrund der wahrscheinlich niedrigen Temperaturen behaupten, dass es nicht an der E-Pumpe liegt. Es ist doch eine Bosch Reihenpumpe verbaut oder? Die sind meisten unproblematisch. Ich denke, dein Motor hat kaum noch Kompression, da das "Überholen" des Kopfes schon einen kleinen Effekt gebracht hat.


    Ich kenne das von unserem Fiat so, dass er mit circa 9000h wirklich widerwillig ansprang, sobald es Richtung 5 Grad ging. Aber er sprang an, das bedeutet für mich, dass dein Motor wirklich platt sein muss. Irgendwann lief das Öl beim Pflügen nur so aus der hinteren KW-Abdichtung. Die Öldrucklampe ging kurz an und zack war es geschehen. Folge Kopf, Buchsen, Kolben, Kurbelwelle schleifen und dann springt der Motor besser an als jeder andere den ich kenne. (Außer vielleicht die Biester von Eicher, die springen ja wirklich verboten gut an) Im Winter etwas ( 20-30 sec) Vorglühen, eine halbe Umdrehung und er ist an.


    Ich hoffe du bekommst ihn wieder hin. Ich würde nochmal nachschauen was mit den Büchsen ist. Beim Motor gilt leider die Regel, entweder ganz oder gar nicht. Zumindest für mich. Ansonsten hat man nicht viel Freude. Wenn er läuft, finde ich den Klang der Fiat Motoren genial!


    Also. Viel Spaß mit deinem Fiat!

    Hallo zusammen,


    ich habe mir nach reiflichem Überlegen selber eine Möglichkeit ausgedacht. Falls jmd. sich den Wahnsinn antun sollten, an diesem Traktor zu schrauben, hat er hierfür eine (hoffentlich richtige) Anleitung. Sollte ich Fehler gemacht haben, bitte ich um Nachsicht und Korrektur.


    Man muss eines vorab beachten. Der erste Zylinder ist der Bezugspunkt für die Einstellung. Für MWM liegt der 1. Zylinder auf der kraftabgebenden Seite, sprich Schwungrad. Die Bosch VA Pumpen haben jedoch eine Markierung auf einer Scheibe, die durch den seitlichen Deckel einzusehen ist. Hier bitte unbedingt den O-Ring tauschen.

    Es ist hier unbedingt zu beachten, dass für Bosch der erste Zylinder auf der anderen Seite, sprich der Seite der Riemenscheibe ist. Wenn ich nachfolgend vom 1. Zyl. spreche, ist dieser Zylinder gemeint.


    Beim Einbau der Einspritzpumpe ist folgendes zu beachten. Auf dem KW-Zahnrad ist eine 0 eingeschlagen. Gleiches gilt fürs Zwischenrad und Nockenwellenrad. Diese sind übereinstimmend zu bringen. Wenn man die ganzen vorderen Deckel demontiert, kann man alle Zahlen sehen. Wenn die Nullen übereinstimmen, kann man gegenüberliegend zwei Einsen sehen. Hier muss der kleine Pfeil des Einspritzpumpenzahnrades hinzeigen. Bei mir war dieser unter Ölschlamm nicht zu erkennen. Die 0 steht für den OT des ersten Zylinders. Der Einbau geht am Besten, wenn man zu zweit ist, da einem sonst die Passfeder leicht fallen kann.


    Nun zur Einstellung. Ich habe leider kein Spezialwerkzeug, womit man diese Einstellung genau(er) vornehmen kann. Ich habe mir daher im Rahmen meiner Möglichkeiten dieses Verfahren ausgedacht.


    Die Pumpe ist wie oben beschrieben eingebaut. Ich habe mir den OT auf dem Gehäuse mit Filzstift markiert. Diese Markierung ist Orientierung für eine Gradscheibe, die ich auf der Riemenscheibe mit Magneten befestigt habe. Zum Abgleich habe ich einen Zollstock auf die Markierung gehalten und konnte damit (von oben) auf der Gradscheibe ungefähr die Gradzahl ablesen.


    Also: 1. Zylinder auf OT., beide Ventile sind nun geschlossen. An der Riemenscheibe auf circa 13 Grad vor OT bringen. Dies entspricht 1mm Hub des Einspritzpumpenelements.

    Durch Verdrehen der Pumpe kann man nun die Feineinstellung vornehmen, in dem die Markierung innerhalb der Pumpe genau mit dem Halter fluchtet.


    Ich hoffe, dass ich euch damit helfen konnte.


    Grüße

    Nachtrag:


    Der Motor ist im Bezug auf die Steuerung meiner Ansicht nach nahe zu baugleich mit dem MWM D-323-3. Dieser wurde in anderen Fendt (Farmer) eingebaut.

    Hallo,


    ich repariere zur Zeit den Unterflurmotor MWM D925. Die Einstellung des Förderbeginns bereitet mir etwas Kopfschmerzen.

    Die Pumpe wird entsprechend der Markierungen am Zahnrad und Zwischenrad eingebaut. Soweit so gut. Welcher Zylinder ist maßgebend? Für mein Befinden der Zylinder 1 an der Riemenscheibe. Nun zum Problem. Die Riemenscheibe hat Markierungen. Nur wo ist das Gegenstück dazu? Ich finde keinerlei Markierung. Beim Güldner L79 steckt ein Dorn in dem Deckel an dem man sich orientiert.


    Vielen Dank.

    Hi,


    da bin ich aber froh, dass du mir ähnliches berichtest. Die Kühlrippen sind bei mir zum Glück sauber, weil neu... ansonsten wäre pflügen denke ich nicht ohne Pause möglich.

    Das mit deiner Box klingt sehr interessant. Kenne Anzeigen bei Eicher, die ab 160°C in einen gelben Bereich gehen. Nun hat Eicher ja sein eigene Kühl-Philosophie und der Fühler wird in die Buchse geschraubt, ist also nicht zu vergleichen. Die Köpfe werden bestimmt um einiges heißer. Ich bin gespannt! Gerne PN an mich mit dem Ergebnis.


    Grüße!

    Hi,


    genaue Temperaturen kann ich dir nicht nennen. Nur Erfahrungswerte, die wahrscheinlich vom jeweiligem Fernthermometer abhängig sind.

    Ich habe die Ausführung, die man in der Bucht unter "Güldner Fernthermometer" findet. Bei 20 Grad pendelt sich die Temperatur um kurz über Normal ein (Straßenfahrt).

    Bei längerem Pflügen oder Grubbern ist die Temperatur eher vor oder bei "Hot Temp". Hier kann aber der Wind bzw. die Bodenbeschaffenheit schon viel ausmachen. Hatte ich letztes Jahr beim Pflügen. Bei Gegenwind war die Temperatur wesentlich geringer bzw. bei harten Stellen bis kurz vor den roten Bereich, ohne schwarzen Rauch oder Drehzahlverlust.


    Für mein Gefühl werden die Güldner Motor fast schon zu warm bei einem 2,5m Grubber und Zweischarpflug (35/60) (schwerer Boden) jeweils gut 5 km/h.

    Ich denke das es deshalb auch zu den ganzen Rissen in den Köpfen kommt wenn dann noch mangelnde Wartung hinzu kommt.

    Vielleicht fehlen dir aus diesem Grund auch die Leitbleche (z.B. Zwischen den Zylindern) da man die Kühlung verbessern wollte....


    Vielleicht haben andere Mitglieder ja genauere Angaben.

    Hallo,


    Komme ganz aus dem Westen.


    Das Leid mit der VA Einspritzpumpe ist wirklich schrecklich. Ich hatte zum Glück einen alten Hasen vom Boschdienst zur Hand. Habe seine letzten Teile bekommen. So wie du es eingestellt hast sollte es aber passen.

    Vielen Dank für das Kompliment. Wenn nicht immer irgendwas anderes am Traktor wäre, könnte ich mich auch mehr darüber freuen. Habe im Moment ein leidiges Problem mit den Ölleitungen zu den Köpfen... die wollen nicht dicht werden. Hier ein Bild : traktorhof.de/index.php?attachment/6920/

    liebe Grüße

    Hallo,


    die L79 Motoren sind leider sehr oft über alle Maßen verschlissen. Ich kann da aus Erfahrung sprechen.


    Wie viel Förderleistung bringt die Pumpe? Zwischen 90 und 100mm2 starten die Motoren noch bei einer voll funktionsfähigen Glühanlage.


    Risse in den Köpfen sind fast immer normal, da die Kühlrippen nicht oft genug gereinigt werden. Die Risse treten dann meist vom Loch der Einspritzdüse zum Ventil auf.

    Solange die Risse nicht zu extrem sind und nicht bis zum Ventil(Sitz) gehen, kann man die Köpfe weiter verwenden. Ich habe aber noch welche auf Lager. Muss mal schauen ob die noch zu gebrauchen sind. Kannst dich gerne bei mir melden.


    Bezüglich der Einstellung der Zahnräder folgendes.

    Bisher hast du alles richtig eingestellt. Es gibt aber folgendes zu beachten.

    Auf dem Einspritzpumpenzahnrad sind normalerweise 3 Einsen. Du musst die für den 4 Zyl nehmen. Und dann beachten, dass Bosch und Güldner unterschiedlichen Zylindern 1 nennen. Wie rum es genau war kann ich dir aus dem FF nicht sagen. Der Förderbeginn ist daher unbedingt an der hintersten Schraube der Einspritzpumpe (17) und dem Schauloch einzustellen. Hier muss der Verteiler auf A stehen und die Nasen und Striche jeweils fluchten. Ich habe hierfür noch ein Werkstatthinweis.


    Meine Markierung auf der Riemenscheibe war jedoch nicht hundert Prozent richtig. Es gibt Quellen, die einen Förderbeginn zwischen 7-20 Grad vor OT nennen. Ich habe meinen so eingestellt, dass Startverhalten, Abgasverhalten und Temperatur bei hoher Last stimmen. Geschätzt um die 12-15 Grad.


    Mit einem frühen Förderbeginn kann man das Startverhalten bei halbwegs intakten VA Pumpen auf ein erträgliches Maß heben.

    Ich würde hiermit aber keinesfalls übertreiben.


    Ansonsten lassen sich die Motoren sehr schön reparieren. Ich bin gespannt auf deine Erfahrungen mit dem Umbau der Kupplungsglocke.


    Liebe Grüße

    Hallo zusammen,


    nachdem mein Güldner bis auf plötzlich auftretende unerwartete Undichtigkeiten fertig ist, sämtliche Traktoren aus Langeweile auch repariert wurden, wird mir so langsam langweilig...

    Zudem kann man ja bekanntlich nie genug Edelschrott in der Werkstatt stehen haben ^^.

    Der damalige Verkäufer meines Güldners hatte relativ viele Hanomag Eckhauber. Die holte er aus Frankreich. Ich habe mich daher auf sämtlichen französischen Webseiten umgeschaut und tatsächlich einen 701 und einen 901 gefunden. Beide Bj. 1970. Die Preise sind verglichen mit den hier teils utopischen Preisvorstellungen zumindest interessant. Hat jemand Erfahrungen mit Schleppern aus Frankreich? Natürlich würde ich mir den Schlepper vorher anschauen. Kennt sich zufällig jemand mit der Überführung aus? Dies sollte aber das kleinste Problem sein


    Haben die Traktoren besondere Schwächen? Kenne mich mittlerweile relativ gut mit Motoren aus und würde mir die Überholung selber zutrauen. Ersatzteilkosten für den Motor sind soweit ich das gesehen habe tragbar.

    Die Problematik der Bosch VA-Pumpen ist mir leider bekannt. Ich habe schon von Umbauten auf Bosch PES gehört. Wie sind dort die Kosten ungefähr? Ich nehme an, dass es wie bei Güldner bei übermäßigem Verschleiß der Pumpe zu erheblichen Startschwierigkeiten kommt.


    Wie sieht es mit den Getrieben aus? Gibt es dort öfter Probleme, wie z.B. bei der ZF A200 Serie die Getriebeeingangswelle oder das 'singen' der Achse. Die Getriebe sind meines Wissens nach vom 601-901 identisch. Wie sieht es dort mit Ersatzteilen aus? Nach 50 Jahren könnten ja durch aus der ein oder andere Synchronring kaputt sein. Dazu habe ich im Internet nichts gefunden.


    Der Schlepper soll auch wie der Güldner in den Acker und wer weiß vllt. findet ja auch ein 3-Schaar-Pflug den Weg auf den Hof... ;). Wobei ich mir bei den Ersatzteilen der Hydraulik keine sorgen mache. Für die Bosch SB7 Steuergeräte bekommt man noch alles.


    Ich hoffe ihr könnt mir helfen und bedanke mich schonmal!


    Liebe Grüße

    Hallo zusammen,


    der Güldner ist langsam bis auf das Verdeck fertig. Mittlerweile hat er aber schon wieder 100h teils schweren Ackerbetrieb auf der Uhr.

    Güldner hat damals wirklich gute Traktoren gebaut. Das Arbeiten ist wirklich angenehm.

    Ich werde auch demnächst Bilder einstellen, jedoch schäme ich mich fast für die Gebrauchsspuren, die sich leider nicht ganz vermeiden lassen.


    Gestern habe ich das Mähwerk von Rasspe angebaut. Ich habe gesehen, dass der hydraulische Mähwerksaushub undicht ist. Hat jmd. die Maße des Nutringes? den Abstreifer habe ich schon. Es ist die übliche hydraulische Mähwerksaushebung für Güldner, Deutz, MAN, Hanomag o.ä. verbaut. Lediglich Eicher hatte eine andere Ausführung.


    Es wäre wirklich toll, wenn mit jmd helfen könnte. Der alte Nutring ist leider auseinander gebröselt...



    Viele Grüße!

    Hallo,


    erstmal vielen Dank für die Hilfe.

    3085 hatte recht, ich habe nach der ETL bestellt und wusste nicht, dass der Wellendichtring eine Drallrichtung haben muss. Richtig eingebaut war der Ring zum Glück. Ist mir aber selbstverständlich auch schon passiert.


    Die Frage nach ob ein Wedi mit Stahlgehäuse besser dichtet kann ich leider auch nicht beantworten. Ich verbaue immer welche aus Kunststoff, hatte damit noch nie Probleme.


    Die Riemenscheibe ist zum Glück nicht eingelaufen.


    Ich denke mit dem richtigem WeDi sollte es dicht sein.


    Ein schönes Wochenende noch.

    Hallo zusammen,


    nachdem mein g45 langsam fertig ist, müsste ich nicht zwischen durch um einen Eicher EM200 kümmern. Ich richte mich daher heute an die Eicher Experten.


    Dort stand eine komplette Motorüberholung auf dem Plan. Es wurde im Endeffekt wegen niedrigem Öldruck und starkem blauen Qualm alles getauscht werden. Ebenso würde jede Dichtung erneuert.


    Der Motor lief auch, war leider nur undicht. Unterwandertem deswegen haben wir den Traktor heute auch wieder zerlegt. Nun zu meiner Frage:


    Trotz neuem Kurbelwellelager und neuem Dichtring ist der Vordere Kurbelwellendichtring undicht.

    Der Traktor hat immer zwischen 2 und 4 bar Öldruck. Ich würde erhöhtes Spiel also eher ausschließen wollen. Kann es an der Räderverschalung selber liegen? Vielleicht habt ihr damit ja ähnliche Erfahrungen.


    Zudem liegt unterhalb dieser Räderverschalung eine Art Verschlussschraube der Ölpumpe bzw. deren Ansaugung. Kann man diese nach außen hin aufschrauben? Habe diese wohl damals vergessen abzudichten und will dies nun nachholen.

    Da mir entsprechendes Werkzeug fehlt wäre ich für Tipps zur Demontage sehr dankbar.


    Vielen Dank!



    Liebe Grüße

    Hallo,


    In Bezug auf deine Stößelrohre kann ich folgendes sagen.

    Die ursprünglich verbauten Ausführungen hatten am Zylinderkopf und am Motorblock Dichtringe. Laut einer Güldner Kundendienstmitteilung sollten damals sofern es sich anbietet die Stößelrohre gegen eine Ausführung aus Aluminium getauscht werden. Diese werden in die Köpfe geschrumpft. Einen genauen Grund gibt die KM nicht an. Mittlerweile weiß ich aber, dass man die alte Ausführung einfach nicht zu 100% dicht bekommt. Habe bei mir den Test gemacht und bei 3 Zylindern die Alten montiert und bei einem Zylinder die Aluausführung. Tatsächlich sind drei Zylinder undicht und die Alustangen dicht. Das Problem liegt, so wie ich es gesehen habe an den Köpfen. Der Dichtring schafft es bei warmen Motor nicht, das Öl zurück zu halten.

    Ich werde im Sommer umrüsten, da ich noch welche der neuen Ausführung habe. Die Neuanschaffung wäre mir persönlich zu teuer.

    Nun muss ich wohl dazu sagen, dass der Traktor bei mir noch in den Acker muss und ich ihn nahezu dicht haben möchte. Wen das Tröpfchen Öl an den Stangen nicht stört, dem würde ich vom Austausch abraten.


    Meinst du mit dem kleinen Deckel den Abtrieb des Mähwerks an der Kupplungsglocke?? Wenn ja, dann ist viel Schlamm im Getriebe. Von dem Deckel gibt es einen kleinen Ölkanal zum Schaltgetriebe. Dies dient der Schmierung des Mähantriebes. Um eine gründliche Reinigung kommst du wohl nicht herum.


    Gruß

    Hallo,


    ich suche auf diesem Weg ein Fritzmeierverdeck vom Typ M211. Es sollte möglichst vollständig sein. Die Dachplane sollte bestenfalls dicht sein. Der Zustand der anderen Planen ist nebensächlich.

    Es soll auf einen Güldner G45S montiert werden.

    Da ich aus dem Westen komme ( PLZ 52525) wäre eine Anreise unter 4h wünschenswert. Sollte das Verdeck unvollständig sein, bitte trotzdem anbieten.

    Vielen Dank schon mal.

    Gruß


    Güldner 45

    Hallo Christian,


    Was bedeutet für dich Spiel? Kannst du uns sagen in welche Richtung?

    Wie sehen die Zahnradflanken aus?

    Ich nehme mal an, dass du mit dem großen Zahnrad das Tellerrad des Differenzial meinst. Dieses ist an den eigentlichen Differenzialkorb geschraubt. Ein gewisses Spiel ist immer nötig. Hast du beim Fahren ein Mahlgeräusch oder sonstige Geräusche aus Richtung des Differenziales gehört? Ein "Singen" der Planetenantriebe innerhalb der Achsen ist bei dem ZF A 210 III normal. Solange du keine anderen Geräusche gehört hast, würde ich auch nichts austauschen.



    Solltest du was Überprüfen wollen, würde ich mal einen Lagerdeckel vom Differenzial ab machen. Diese sitzen jeweils rechts und links, wo du die Handbremsbeläge montierst. Ich würde erstmal eine Seite abmachen, da dir das Differenzial so nicht in den Getriebeblock fällt. In dem Lagerdeckel befindet sich ein Wellendichtring. Diesen würde ich unbedingt tauschen. Ansonsten lohnen sich neue Bremsbeläge nicht. Gleiches gilt für den Wellendichtring der Steckachsen.

    Weiterhin kannst du nach der Demontage einen Blick auf die Lager werfen. Sollten diese verschlissen sein, musst du diese austauschen und m.E. nach das Differenzialspiel neu einstellen. Hierzu gibt es aber bestimmt Leute im Forum, die hiervon mehr Ahnung haben als ich.


    Ich habe mein Getriebe mit Diesel gespült, das ging sehr gut. Ich hatte jedoch auch keine sonderlich großen Schlammreste im Getriebe.


    Gruß