Beiträge von Alex770

    Cool :)

    Hallo Raguz,


    Genau wie Sam es schreibt… Blinker als Bremslicht mit Bremslichtschalter.

    Und mit dem Schmidt Teil brauchst du auch kein extra Blinkrelais.

    Wenn du bereits alles da hast, dann würde ich ein neues Blinkrelais nutzen (als extra Bauteil gleich wie im PKW, auf Kontrollleuchten-Funktion C,c1,.. achten). Einen teuren Warnblinkgeber würde ich nicht kaufen (auch keinen mehr mit Glühdraht einsetzen). Beim günstigen Zeug musst du immer damit leben, dass es evtl. nicht lange hält und dann für den Müll ist.

    Kommt ja noch drauf an, ob du es so Original wie möglich halten willst. Bei mir waren die hinteren Lichter noch schön (konnte ich aufarbeiten) und deswegen kam keine Dreikammerleuchte hin (extra Kabel wäre möglich gewesen).


    Gruß Alex

    Bei mir habe ich unter dem Sitz eine Abzweigdose, dort alles neu verkabelt von vorne und mit Wago Klemmen verteilt. Zur Anhängerdose Masse, Rücklicht und Blinker rechts/links. Für den Warnblinker und das Bremslicht eine eigene Leitung genutzt (Schlepper hat kein eigenes Bremslicht (Blinker) - der Anhänger aber schon). Habe letztes Jahr dann den Blinkgeber und Warnblinkgeber durch eine Steuerung von Kabel Schmidt ersetzt (nicht günstig, dafür alles Elektronik). Musste/ wollte eh alles neu verkabeln (Billigzeugs hätte es bestimmt auch getan, aber so dafür ein zentrales Bauteil).


    Gruß Alex

    Hallo zusammen/Jan,


    den Tank habe ich jetzt abgebaut - leider ist unten ein kleines Loch.

    Wie seid ihr da vorgegangen - Hartlöten?

    Tank entfetten und entrosten macht das Sinn?


    Dann wurde hier an der ESP mal etwas individuell angepasst. Die Leitung geht oben in den Dieseltank. Ist das für den Rücklauf und was für eine "Problemlösung" könnte das gewesen sein?



    Und auf der anderen Seite mit dem Rücklauf das hier:

    &thumbnail=1


    Vielen Dank und Grüße

    Alex

    Hallo Jan,


    herzlichen Dank für deine Rückmeldung.


    Der Tipp oben die Leitung leicht zu lösen ist sehr gut :) (bei Wind und Regen nicht drauf gekommen...).


    Die Leitung an der ESP geht zu Zylinder 1.

    In der Betriebsanleitung steh noch, dass die Flügelschraube (Pfeil) für einen Start in kalter Umgebung eingedreht sein soll.


    Noch was anderes, hier auf dem Bild ist zu sehen, dass wohl die Leitung für den Kraftstoffrücklauf unterbrochen wurde und eine weitere Leitung genutzt wird.

    Habt ihr das schon mal gesehen?



    Viele Grüße

    Alex

    Bilder

    • fc3091caee1ef.png

    Hallo zusammen,


    es ging die letzten Wochen etwas weiter und es kommen wieder fragen, die ich mir aus den Dokumenten nicht beantworten konnte.


    Vor drei Tagen habe ich die Kraftstofffilter gewechselt, auch das Schauglas der Kraftstoffpumpe ausgeputzt - das war eine "Sauerei" - keinen Abstellhahn gefunden und dann läufts und läufts... habe dann den Tankinhalt in einen Kanister auslaufen lassen.


    Habt ihr einen Abstellhahn dran? Möchte gerne einen an die Leitung vom Tank machen - was/welche habt ihr da?


    Jetzt ist der Tank leer und ich muss noch was an der Elektrik machen, also Tank runter - kann mir hier beim Abschrauben der Leitungen am Tank etwas nach Innen fallen?


    Dann hat der Vorbesitzer zum Starten immer die Mutter an der Leitung von der Einspritzpumpe etwas aufgedreht, bis Diesel kam, dann nach erfolgreichem Starten wieder zu gedreht.

    Habe letzte Woche auch nach x-Startversuchen und überall schauen, ob Diesel kommt den "770" nicht starten können (vielleicht auch zu kalt...?).


    Der Luftfilter ist ausgewaschen und neues Öl eingefüllt.

    Die Spurstangen sind neu lakiert und die neuen Köpfe sind dran - jetzt kommen die wieder dran, danach die Vorderräder ab und neue Reifen drauf (Felgen vorher etwas aufbereiten).

    Kühlerschläuche, Thermostat, Tempgeber und Kühlwasser ist bereits gewechselt. :)


    Motoröl und Hydrauliköl inkl. Filter stehen auch schon bereit...


    Vielen Dank und Grüße

    Alex


    Hallo zusammen,


    nachdem es jetzt doch richtig kalt ist, schaue ich mir die ganzen Dokumente durch und versuche anhand von Bildern vom DB770 mal zu vergleichen.


    Am Kühler gibt es laut Teilekatalog/Bild 9 einen "Kühler-Rollo" und eine Zugkordel -> das leere Rohr habe ich dran, vom Rest ist nichts zu sehen.

    Wofür benötige ich das, bzw. brauche ich den Rollo und Zugkette?


    Dann habe ich mir noch neue Schalthebel-Manschetten besorgt, muss der Hebel dazu rausgenommen werden oder kann ich den Knauf oben abdrehen (der Sitzt fest und nach fest kommt oft ab....)?


    Vielen Dank

    Alex

    Hallo Dirk,


    dankeschön. So sehe ich jetzt, wie es in "echt" aussehen sollte :)

    Die Hydraulik war beim Vorbesitzer immer unten (da der Hebel ab war...) und er hat die Zapfwelle für seine Arbeit genutzt.

    Nachdem ich die Hebeleinheit abeschraubt hatte und damit die Stellung "Heben" eingestellt wurde, hat sich nach dem Starten hinten alles angehoben (damit funktioniert wohl noch alles).


    Was mir beim letzten Mal im Stand aufgefallen ist (kann gerade nicht wegfahren, da die Spurstangen noch nicht wieder dran sind), kein Gang eingelegt, Hydraulik hat sich angehoben und dann war da ein leichtes, kratzend-quietschendes Geräusch (kann es nicht genau beschreiben). Es war nicht immer im gleichen Rhythmus, Motor lief ca 5 Minuten. Vielleicht auch, weil der Hebel der Hydraulik nicht dran war und die Einstellung nicht fixiert werden konnte?

    Das Geräusch kam von evtl. (von oben gesehen), linke Seite Fahrersitz?


    Gruß Alex

    Hallo Dirk,


    danke für die Rückmeldung.

    Ja, die Explosionszeichnung habe ich und dort sind alle Teile auch so vorhanden (Nr.2 sieht im Original etwas anders aus - eine Platte mit Ausparung, anstatt "Haken").

    Nach deiner Erläuterung würde dann Nr 5 (am Hebel) die Feder nach hinten drücken, der Hebel geht schwer und "zeigt" die Funktion "Freigabe", wobei dann der Hebel mit Stift Nr 4 an Nr 2 "Fanghaken" in dieser Position fixiert werden kann.


    Einen Ausschnitt der Explosionszeichnung (oder die Zeichnung) darf ich nicht im Forum posten (als PN wäre ok?)?


    Gruß

    Alex

    Hallo Jan und alle anderen,


    heute geht es an die Rekonstruktion des Hydraulikhebels.

    Anbei ein Bild und einige Fragen:

    1- Hier ist der Hebel abgebrochen und es hatten wohl schon einige Vobersitzer versucht was zu "richten"... da wird die Rekonstruktion angeschraubt.

    2- Fangeinheit? Hier kann der Hebel mit Stift (Bild Nr 4) hinten fixiert werden?

    3- Was hat es mit der Feder auf sich? Ich finde keine Funktion in den Beschreibungen? Hat Nr 5 etwas damit zu tun?

    4- Stift im Hebel zum Fixieren?

    5- "Platte" am Hebel?


    Freue mich über weitere Infos.


    Vielen Dank

    Alex

    Guten Abend.


    Es geht wieder weiter... jetzt kommen die Flüssigkeiten/Öle dran.

    Habe einiges aus den Dokumenten und bin mir nicht ganz sicher

    Was nutzt ihr bzw welche Angaben sind korrekt?


    Kühlsystem: 10,0l ?
    Luftfilter Öl Bad: 0,5l SAE20? 15W40?
    Motoröl: 6,25l SAE 20/20W (20W/40) 15W40?

    Getriebeöl: 22,70l?? SAE 80 GL4?? - keine Angaben gefunden.


    Vielen Dank

    Alex

    Leider hat sich auch nach einigen Tagen einweichen, der Stift nicht bewegen lassen. Auf der Rückseite (Gegenüberliegend der Einführung) mit einem 3mm Bohrer aufgebohrt, dann den Stift rausgedrückt (ging sehr schwer). Alles sauber gemacht und wieder eingesetzt - läuft. Die Feder war noch einwandfrei. In das kleine Loch ein Gewinde geschnitten und vorerst eine Schraube rein.