Anzeige

Beiträge von Alex770

    Hallo Dirk,


    dankeschön. So sehe ich jetzt, wie es in "echt" aussehen sollte :)

    Die Hydraulik war beim Vorbesitzer immer unten (da der Hebel ab war...) und er hat die Zapfwelle für seine Arbeit genutzt.

    Nachdem ich die Hebeleinheit abeschraubt hatte und damit die Stellung "Heben" eingestellt wurde, hat sich nach dem Starten hinten alles angehoben (damit funktioniert wohl noch alles).


    Was mir beim letzten Mal im Stand aufgefallen ist (kann gerade nicht wegfahren, da die Spurstangen noch nicht wieder dran sind), kein Gang eingelegt, Hydraulik hat sich angehoben und dann war da ein leichtes, kratzend-quietschendes Geräusch (kann es nicht genau beschreiben). Es war nicht immer im gleichen Rhythmus, Motor lief ca 5 Minuten. Vielleicht auch, weil der Hebel der Hydraulik nicht dran war und die Einstellung nicht fixiert werden konnte?

    Das Geräusch kam von evtl. (von oben gesehen), linke Seite Fahrersitz?


    Gruß Alex

    Hallo Dirk,


    danke für die Rückmeldung.

    Ja, die Explosionszeichnung habe ich und dort sind alle Teile auch so vorhanden (Nr.2 sieht im Original etwas anders aus - eine Platte mit Ausparung, anstatt "Haken").

    Nach deiner Erläuterung würde dann Nr 5 (am Hebel) die Feder nach hinten drücken, der Hebel geht schwer und "zeigt" die Funktion "Freigabe", wobei dann der Hebel mit Stift Nr 4 an Nr 2 "Fanghaken" in dieser Position fixiert werden kann.


    Einen Ausschnitt der Explosionszeichnung (oder die Zeichnung) darf ich nicht im Forum posten (als PN wäre ok?)?


    Gruß

    Alex

    Hallo Jan und alle anderen,


    heute geht es an die Rekonstruktion des Hydraulikhebels.

    Anbei ein Bild und einige Fragen:

    1- Hier ist der Hebel abgebrochen und es hatten wohl schon einige Vobersitzer versucht was zu "richten"... da wird die Rekonstruktion angeschraubt.

    2- Fangeinheit? Hier kann der Hebel mit Stift (Bild Nr 4) hinten fixiert werden?

    3- Was hat es mit der Feder auf sich? Ich finde keine Funktion in den Beschreibungen? Hat Nr 5 etwas damit zu tun?

    4- Stift im Hebel zum Fixieren?

    5- "Platte" am Hebel?


    Freue mich über weitere Infos.


    Vielen Dank

    Alex

    Guten Abend.


    Es geht wieder weiter... jetzt kommen die Flüssigkeiten/Öle dran.

    Habe einiges aus den Dokumenten und bin mir nicht ganz sicher

    Was nutzt ihr bzw welche Angaben sind korrekt?


    Kühlsystem: 10,0l ?
    Luftfilter Öl Bad: 0,5l SAE20? 15W40?
    Motoröl: 6,25l SAE 20/20W (20W/40) 15W40?

    Getriebeöl: 22,70l?? SAE 80 GL4?? - keine Angaben gefunden.


    Vielen Dank

    Alex

    Leider hat sich auch nach einigen Tagen einweichen, der Stift nicht bewegen lassen. Auf der Rückseite (Gegenüberliegend der Einführung) mit einem 3mm Bohrer aufgebohrt, dann den Stift rausgedrückt (ging sehr schwer). Alles sauber gemacht und wieder eingesetzt - läuft. Die Feder war noch einwandfrei. In das kleine Loch ein Gewinde geschnitten und vorerst eine Schraube rein.

    Da hast du Recht, hatte ich vertauscht geschrieben 100AH (mit 880A Startstrom) ist drin.


    Prima. Alter Fahrzeugbrief ist vorhanden. Ja, das habe ich jetzt auch rausbekommen, die pauschale Steuer "H" ist teurer als die normale Anmeldung (Einschränkungen grün sind bekannt).


    Vielen Dank

    Alex

    Meine Handbremse hab ich damals mit dem Bunsenbrennen gängig gemacht, das Schmieröl war schon eingedickt, hab so lange heiß gemacht bis es wieder funktionierte. Ja, das Bremsbedal geht mit.

    Danke für deine Rückmeldung. Der Hebel für die Handbremse lässt sich soweit hochziehen, wie ich auch das Bremspedal durchdrücken kann - aber wenn ich loslasse, dann fällt der Hebel wieder runter und mit hochziehen und drehen hält das auch nicht. Müsste der Hebel einrasten beim Drehen oder wie ist das vorgesehen?


    Grüße

    Alex

    Hallo alle zusammen,


    habe seit August einen DB770 aus dem Jahr 1967. Angezeigt werden 564 Betriebsstunden, wobei es beim Abrieb des Lenkrades wohl eher 1564h sind.

    In den letzten Wochen habe ich viel geputzt und Ersatzteile zusammen gesucht, wo man was im Internet bekommt.


    Zwei "größere" Probleme:

    - Handbremse rechts neben dem Fahrersitz lässt sich nicht feststellen, beim Ziehen (festhalten) bewegt sich das Fußpedal... - was kann das sein bzw. wie sollte es sein?

    - Der Hydraulikhebel rechts neben dem Fahrersitz ist ganz unten abgebrochen und der Vorbesitzer hat den Hebel auch nicht wiedergefunden - hattet ihr das Problem schon?


    Welche Batterie könnt ihr empfehlen (Varta, BIG, ) - BIG 100A 880AH ist drin und älter?


    Kotflügel werde ich abschrauben, entrosten und teilweise muss geschweist werden.

    Möchte danach neu lackieren, sind alle Lacke aus dem Netz identisch (wohl eher nicht?) - welche könnt ihr empfehlen. Die auf der engschlischen Seite oder aus Österreich? Deutsche Lieferanten hatte ich auch schon gesehen, aber da war keine Beschreibung welche Grundierung passend ist?!


    Der Schlepper hat keinen TÜV mehr und seit über 10 Jahren abgemeldet. Wie sieht das denn aus, den TÜV inkl Oldtimer Gutachten (nachdem einiges sauber restauriert ist) sollte vermutlich weniger ein Problem sein? Die Zulassung, da er ja viele Jahre zugelassen war, dürfte ein gut funktionieren - welche Erfahrungen habt ihr da?

    (Grünen Nummer könnte klappen - Beitrag zur Berufsgenossenschaft... Weinbau Nebenerwerb).


    Neue Vorderreifen habe ich auch schon hier und werde davor mal die Felgen sauber machen und wenn möglich neu lackieren.

    Kabelbaum, Öl, Filter Öl und Diesel usw... werde ich mal bestellen und tauschen.


    Manuals, Handbücher auf englisch habe ich jetzt schon viele gefunden und teilweise mit Software auf deutsch übersetzt - na ja nicht immer alles prima zu verstehen :)

    Die Teilelisten, hatte ich auch schon mal angeschaut und Zeichnungen dazu - die Seite ist gut.


    So jetzt gibts noch mehr Fragen, aber lieber nicht alle auf einmal.


    Vielen Dank für Antworten und viele Grüße

    Alex