Anzeige

Beiträge von stary

    Guten Morgen zusammen


    vielen Dank für die guten Ratschläge.

    Gestern hatte ich die Zeit und habe auf der linken Seite den ganzen "Sotz" gereinigt. ^,^

    Das Fett war eigentlich kein Fett mehr, sondern irgendwas anderes was vielleicht sogar schon gelebt hat...


    Nach dem Reinigen kam tatsächlich die Kronenmutter wie auf dem Bild von #Schlütersim zum vorschein. Mit dem ganzen schwarzen Fett sah das auf den ersten Blick ganz anders aus.


    Ich habe die Mutter lediglich um 2 Kronen weitergedreht aber dann bereits festgestellt, dass das Rad wohl nicht mehr ganz so frei läuft. Also wieder eine Krone zurück und gut war es.


    Das Klackern ist vorerst zumindest auch weg wenn man am Rad wackelt.

    Wenn es wieder auftritt, dann werde ich wohl so wie #farmerrolf schreibt das direkt wechseln müssen.


    Als nächstes kommt die linke Seite dran, aber da hab ich gestern nicht ums verrecken die Abdeckschraube öffnen können. Einweichen mit Rostlöser hat auch nix geholfen...


    Am liebsten würde ich den ganzen Schlepper komplett restaurieren. Aber dazu fehlt mir das Wissen, das Können und das nötige kleinGeld.

    Ich hab hier ne 55er Nuss. Die passt nicht. Also nehme ich die große "wirklich" große Rohrzange.


    Habe heute mal die Abdeckung geöffnet und einen schönen schwarzen Sumpf gefunden.

    Das werde ich demnächst gründlich reinigen und neu fetten.


    Jetzt ist nur die Frage...

    Ich hab das ja nur gemacht weil das Radlager oder wie man das nennt (wenn man am Reifen wackelt) Spiel hat und es leicht klackt.


    Da soll ne Schraube drin sein die man etwas fest ziehen kann. Ich hab auf die schnelle jetzt keine gesehen!??!

    Naja vielleicht muss ich vorher einfach wirklich richtig sauber machen.


    Ich schau nachher auch noch in den Ersatzteilkatalog vielleicht kann man da etwas an den Bildern erkennen.

    Tagchen liebe Oldtimertraktorfreunde


    Meine Frage ist ganz kurz.


    Radlagerabdeckung vorne...

    Hat die ein Links oder Rechtsgewinde?


    Es handelt sich um einen Eicher Königstiger von 1968.


    Ich müsste diese mal abschrauben, da das linke Vorderrad in der Horizontalbewegung Spiel hat und es leicht klackt wenn man am Reifen zieht. Leider habe ich keine passende Nuss und muss das ganze mit einer großen Rohrzange öffnen.

    Vielen Dank euch allen für die Kommentare.

    Entschuldigt das ich jetzt erst reagiere, aber ich war die letzten 10 Tage in Zypern. :-)

    Dort ist mir sogar ein schöner alter Fendt begegnet. ^,^


    Das es jetzt an der Stelle der Achstrichter tropft hab ich mal bisschen hin und herüberlegt.

    Vielleicht hab ich auch einfach tatsächlich zu viel Öl ins Vorgelege geschüttet da es hier im Forum hieß es kann nix kaputtgehen wenn man etwas mehr einfüllt als im Handbuch steht.


    Nachdem ich technisch nicht allzu viel drauf habe, habe ich mich per Zufall nach einer Oldtimerwerkstatt umgesehen und mit dem Betreiber gesprochen. Der meinte ich kann den Eicher mal vorbeibringen und dann will er sich das ganze anschauen und einschätzen wie hoch der Reparaturaufwand sein wird.


    Das werde ich demnächst mal machen und dann weitersehen.

    Guten Morgen Schlepperfreunde.


    Gestern war ich mit meinem Königstiger beim Tüv vorstellig.

    Grundsätzlich gab es keine Probleme, aber mir wurde gesagt, ich muss mich um den Ölverlust und um die ausgeschlagenen Achsteile vorne (das muss ich in einem anderen Thema noch fragen) kümmern muss.


    Erstmal würde ich gerne nur wissen woher an 2 Stellen das Öl kommen könnte. Ich weiß, Ferndiagnose ist immer schwierig aber vielleicht könnt ihr mir helfen es einzugrenzen.


    Von der ersten Stelle habe ich ein Foto gemacht.

    Es tropft genau an der Stelle heraus an der die "Bremsstange" in die Achse übergeht. Gott sei dank nur auf der linken Seite. Hier tropft es allerdings ständig.




    Für die zweite Stelle habe ich erstmal kein Foto, aber das wäre genau unter dem Motorblock. Dort findet sich eine Einbuchtung ziemlich zentral gelegen. Von dort tropft es mir auch raus. Habe es mehrmals abgewischt und es ließ dann aber auch ein wenig nach.

    Hauptsächlich konnte ich das feststellen nachdem ich tatsächlich mal über 1 Stunde mit dem Schlepper gefahren bin und ihn danach abgestellt hatte. Vorher und auf dem Tüvparkplatz hat er hier nicht getropft.


    Generell habe ich den Eindruck, dass es nach dem Ölwechsel etwas schlimmer geworden ist.


    Habt ihr Tipps für mich, wonach ich suchen muss und evtl. auch wie aufwändig mögliche Reparaturen sind? Ich muss einschätzen können ob ich das selber machen kann oder ob ich gleich in ne richtige Werkstatt fahre. Ich möchte das relativ schnell erledigen, da ich mit dem undichten Traktor nicht unbedingt in der Gegend rumfahren möchte.


    Vielen Dank schonmal :)

    Durchaus möglich. Bei der alten Lampe war noch zwischen Gummiauflage und Kotflügel ein Metallteil angeschraubt was bei der neuen nicht vorhanden war.


    Eventuell kam daher auch die Fehlfunktion des Blinkers. Am Anfang habe ich das ganze nämlich ohne das Metallteil wieder zusammengeschraubt.

    Ich hätte da mal wieder eine kurze Frage.


    Betrifft Elektrik Blinker hinten.


    Vor kurzem habe ich mir einen kompletten neuen Satz Rückleuchten für unseren Schlepper bei Eicher gekauft. War nicht günstig muss ich sagen.


    Gestern voller Elan also die alten Rückleuchtengehäuse abgebaut und schon schockiert. Im neuen Gehäuse war die Lampenfassung komplett anders und es waren 3 Kabel vorhanden.


    An den alten Fassungen sind aber nur 2 Kabel dran.


    Gut was machste jetzt, die Gummis waren schon zerbröselt und somit konnte ich die alten nicht mehr wirklich montieren. Also habe ich die Lampenfassung aus der alten Lampe in die neuen Gehäuse gebastelt was auch noch gepasst hat (bin stolz auf mich)


    Jetzt meine Frage, hätte ich die neue Fassung auch verwenden können und falls ja, wo hätte ich das dritte Kabel hinbasteln müssen?


    Die alten Fassungen bzw. Kabel sind leider schon ziemlich korrodiert und die Kontakte nicht mehr gut. Ich hab ca. 1 Stunde danach noch gebraucht um den Fehler zu finden, warum der Blinker nicht mehr blinkt wenn man das Licht einschaltet. Lustigerweise hats dann zum Schluss funktioniert bis ich das Gehäuse wieder festgeschraubt hab. Dann wars wieder das selbe. Im Moment funktioniert es aber anstandslos wieder.


    Da muss wohl mal ein wenig Kontaktspray ran wenns nicht anders geht.

    Nochmal eine kurze Frage in dem Beitrag...


    Achsvorgelege Ölstand.


    Wieviel Öl muss da rein?

    Anleitung sagt 1,75 L Öl, allerdings habe ich jetzt schon so oft auch hier im Forum folgende Aussage gelesen.

    Füll auf bis zum untersten Rand der Einfüllöffnung.


    Was ist nun am besten für das Vorgelege?

    Hallo Michael, hier auch Michael ^,^


    Ich habe wegen der Sitzschale bei Eicher in Ganacker angefragt.

    Ob das Ersatzteil dann allerdings haargenau das selbe ist kann ich auch nicht sagen.


    Ich werde mal einen guten Freund fragen, ob er mir die Löcher und Risse entsprechend schweißen kann. Selber kann ich das nämlich überhaupt nicht.


    Das Rückenteil wäre ja noch relativ in Ordnung aber die Sitzschale hat schon gut Rost. Ich nehme an da stand mal etwas länger Wasser im Schaumstoff.

    Guten Tag Traktorfreunde,


    Meine Frage ist eigentlich ziemlich kurz und auch gleich gestellt. ^,^


    Dieser Tage habe ich die Sitzschale mit Auflage demontiert und Auflage von Schale getrennt.

    Dabei kamen folgende unschöne Bilder zu Tage.



    Heute habe ich dann mal grob den Rost und Schmutz entfernt und die Schale sieht jetzt so aus.



    Denkt ihr es lohnt sich noch weiterzumachen oder wäre es schon besser eine neue Schale zu kaufen? Im Übergang zur Rückenlehne sind auch schon diverse Rostlöcher und an einigen Stellen ist das Metall rissig.



    Eine Originale liegt glaube ich preislich bei knapp 200 Euro ohne Auflage. Die kostet nochmal so um die 100 soweit ich das jetzt gerade im Kopf habe.


    Die Sitzauflage hat sich bereits in ihre Bestandteile zerlegt (schon vor der Demontage). Die brauche ich so oder so neu oder ich bastel mir selber was.


    Danke schon mal für eure Meinungen.

    Auch ich bedanke mich schon mal für die super Antworten...


    Ich werde es jetzt in der Reihenfolge machen.


    1. Kraftheberanlage Öl ablassen

    2. Getriebeöl ablassen

    3. Getriebeöl wieder auffüllen

    4. Achstrichter Öl ablassen und durch neues ersetzen

    5. Kraftheberanlage wieder mit Öl befüllen. (Eventuell lasse ich vorher aber noch ein paar Dichtungen ersetzen). Der Schlepper verliert an den Hebearmverbindungen Öl und versaut mir den Garagenboden. Allerdings traue ich mir das selber nicht zu. Leider.

    Ins Vorgelege werde ich wie in der Anleitung beschrieben auch Getriebeöl (80w90) reinkippen.

    In die Hydraulik schütte ich ebenfalls wie im Handbuch geraten Motoröl mit SAE 20.


    Eigentlich wollte ich zuerst das Getriebeöl wechseln, aber wenn du wie du schreibst beim Hydrauliköl bei dir auch noch das Getriebeöl mitrauslief bin ich mir da nun nicht mehr so sicher.


    Glaub dann macht es erstmal mehr Sinn das Hydrauliköl auszuwechseln.

    Evtl. kann dazu ja noch jemand was genaueres schreiben weil das dass normal ist kann ich mir nicht vorstellen.


    Edit.

    Ich habe jetzt auch noch weitere Fotos angehängt.


    Bild 1 ist dann die besagte Magnetschraube und Bild 2 die Ablassschraube des Mähantriebes.

    Das Öl in den Achsvorgelegen ist auch schon mit eingeplant.

    Da gibt es aber auch noch ne offene Frage ^^


    am Vorgelege gibt es an der Vorder- und Rückseite jeweils eine Einfüllöffnung und an der Unterseite die Ablassschraube.

    Die benötigte Ölmenge ist bekannt. Aber gibt es eine Reihenfolge in der man es an den beiden Punkten einfüllen muss, oder ist es komplett egal und ich kann es einfach an der Öffnung die am besten erreichbar ist mit montiertem Reifen reinkippen...

    Tante Edit sagt...


    Getriebeölablass habe ich nun selber gefunden. Eigentlich eindeutig wenn man sich erstmal unter den Schlepper legt.



    Bei der Hydraulik bin ich mir aber immer noch nicht sicher.

    Im hintersten Bereich des Blockes auf dem der Kraftheber sitzt (relativ nahe der Zapfwelle) ist an der Unterseite eine Innensechskantschraube.


    Kann das die gesuchte Ablassschraube sein?

    Guten Abend liebe Traktorenfreunde.


    Könnt ihr mir bitte weiterhelfen bezüglich der Getriebeölablassschraube und der Hydraulikölablassschraube.

    Wo finde ich diese an meinem Traktor "Königstiger"


    Die Anleitung die ich habe ist diesbezüglich leider äußerst ungenau.


    Die tiefste Stelle die ich fürs Getriebe gefunden habe war eine Schraube am "Mähbalkenantrieb (nicht sicher)" Auf jedem Fall direkt unterhalb des linken Trittbleches.


    Für den Hydraulikblock müsste die Schraube laut Handbuch ja direkt unterhalb des Krafthebers sitzen, aber ich konnte hier auf den ersten Blick nichts finden.


    Hat jemand vielleicht Bilder anhand derer ich mich orientieren könnte? Wie gesagt, die Anleitung ist leider nicht sehr genau was die beiden Themen angeht.


    Die Einfüllpunkte habe ich schon gefunden.


    Vielen Dank im Voraus :)

    Schöne Grüße aus Niederbayern.