Anzeige

Beiträge von F20GH

    Hallo Marco,


    die Madenschrauben kannst Du im Normalfall sowohl nach unten, als auch nach oben herausschrauben.

    Das von Dir beschriebene Problem hatte ich auch mal an einem meiner Schlepper - da hilft eigentlich nur ein

    neuer Kipphebel samt Madenschraube.

    Ob Du an Deiner Madenschraube unten den von Dir vermuteten Kopf dran hast kannst Du aber doch selber ganz

    leicht feststellen, oder? Da musst Du doch nur mal etwas genauer gucken .... .:-o


    Gruß, Jörg.

    Hallo Michael,


    wenn Du uns den Typ der Pumpe sagst, kann bestimmt einer Aussagen zu Literleistung machen.


    Dein Krieger hat - soweit ich weiß, einen gemeinsamen Ölhaushalt für Hydraulik und Getriebe.

    Passt der Ölstand, ist der Filter in Ordnung, ist die Saugleitung okay.

    Was Du beschreibst kann eigentlich bei einer Ausführung mit zwei Hydraulikpumpen nicht sein.

    Da ist ja die Lenkhydraulik extra von der Arbeitshydraulik getrennt.


    Gruß, Jörg.

    Hallo Xaver,


    können natürlich auch die Kolbenringe sein (->Öl), oder die Einspritzdüsen (-> Diesel), oder nach wie vor eine Leckage im Kühlwasserkreislauf, die zum Brennraum hin durchlässt.


    Da sollte mal einer mit Sachverstand vor Ort gucken.


    Gruß, Jörg.

    Glaube nicht, dass man den mit einem Schraubenzieher "gehebelt" bekommt, ohne

    Spuren am Lager- und Dichtring-Sitz zu hinterlassen.


    Ich würde mal versuchen, den von außen nach innen mit einem passenden "Rundholz" durchzuschlagen.

    Oder mit einem dicken Splinttreiber, und dann immer stückchenweise am Umfang versetzen.



    Gruß, Jörg.

    Mein 108er Fendt steht seit Jahren im Freien, Plane ist da nur über dem Sitz.

    Wenn Du den Schlepper unbedingt mit einer Plane abspannen möchtest, dann lass ausreichend Platz zwischen

    der Plane und dem Blech. Ich würde sagen, es sollte sicher ein halber Meter sein, und dann auch nicht unbedingt noch

    zwei Seiten vom Carport zumachen - ehr diese dann auch noch offen lassen.

    Du brauchst die Zirkulation der Luft, sonst wirst Du immer Schwitzwasser haben.


    Gruß, Jörg.

    Um das Thema abzuschließen: gerade habe ich noch den linken Hubarm demontiert.

    Dahinter verbirgt sich noch ein Simmerring - der war zwar nicht wirklich ganz am A..., aber so ab und an

    sammelte sich unter dem Hubarm am Übergang zur Hubwelle doch ein Tröpfchen Öl.

    Nicht, dass mich das wirklich gestört hätte, aber wenn man schon mal dabei ist, dann macht man es

    auch vollständig.

    Also Hubwerk abgelassen, Hubstrebe ausgehangen, Hubwerk wieder ganz hoch, Seegerring ab, Hubarm runter,

    alten Simmerring rausgekloppt, neuen rein und alles wieder montiert.


    Bei dieser Gelegenheit dann auch die Hubwerksschmierung wieder befüllt, das ist die Sechskantschraube in

    Fahrtrichtung gesehen links hinter der Hubwelle.

    Leider musste ich dort über drei Liter Öl (kommt 80W-90 rein) auffüllen, bis es aus der Überlauföffnung rauskam.

    Da hat wohl länger keiner mehr nach geguckt, ich muss zugeben, ich aber auch nicht, habe den Traktor ja jetzt auch schon

    ein paar Jahre.

    Bis jetzt hat sich auch kein Tröpfchen Öl mehr durchgedrückt.


    Kleiner Tipp für diejenigen, die diese Reparatur eventuell auch vor sich haben: vor der Montage des neuen

    Simmerings die Verzahnung der Hubwelle mit einer Lage Gewebeband umwickeln. Könnte im Fall der Fälle den neuen

    Simmerring vor Beschädigung schützen.


    Gruß, Jörg.

    Falls keine Presse vorhanden, dann kannst Du das dicke Zahnrad auch innen gut erwärmen (Propanbrenner reicht hier).

    Dann brauchst Du bei der Montage nicht mal einen dicken Hammer!

    Und wenn Du das Gegenstück vorher für ein bis zwei Stunden in einem freien Fach Deines Gefrierschrankes parkst, hast

    Du sogar im doppelten Sinn noch mehr Luft - sowohl zeitlich bei der Montage, als auch tatsächlich in µm.


    Gruß, Jörg.

    Hallo Wolfgang,


    finde ich total klasse, dass Du hier nach zwei Jahren und geglückter Reparatur noch mal ein Update gibst! :thumbs:


    Schön, dass der Schlepper nun wieder fit ist - jedenfalls an der Baustelle hast Du nun hoffentlich erstmal Ruhe .... .:lol:


    Gruß, Jörg.

    Ich habe mich nicht verschrieben.


    Grubber ODER Pflug. Aber das muss ja letztlich jeder für sich selber entscheiden.

    Der Pflug dreht halt den Boden - brauchst Du das denn unbedingt?


    Gruß, Jörg.

    Hallo Schimon,


    wie von Tobi schon gesagt solltest Du erstmal den Ölstand der Hydraulikanlage überprüfen, vielleicht fehlt einfach Öl, und beim Arbeiten

    saugt die Pumpe dann ab und zu Luft an - das gibt unangenehme Geräusche schädigt auf Dauer auch die Komponenten.

    Wo die Pumpe sitzt, weißt Du ja jetzt auch!


    Guck Dir das "Hydrauliköl" mal an, oder nimm ein bisschen davon mit zum Landmaschinenhändler. Eventuell hast Du KEIN Hydrauliköl

    in der Anlage, sondern Motoröl - das wäre aber auch in Ordnung.


    Anmerkung am Rande, fallst Du Dich zu einem Ölwechsel entscheiden solltest, was bestimmt nicht schaden kann:

    Ich habe letztes Wochenende an meinem Farmer 108 den Haupthubkolben meiner Hydraulik demontiert und neue Dichtungen an Kolben und Zylinder eingesetzt.

    In dem Zug habe ich dann auch wieder von HLP46 auf 10W-40 gewechselt (inkl. leerlaufen lassen aller Hydraulikzylinder, damit ich möglichst wenig

    Ölvermischung habe)


    Gruß, Jörg.

    Hallo Nameloser,


    also meine Einschätzung - wenn ich die Bilder so betrachte - ist, dass Du nicht weißt,

    wo die Hydraulikpumpe sitzt.


    Gruß, Jörg.

    Was Maik meint ist, dass Du das Steuergerät auf dem Schlepper auf jeden Fall in betätigter Position festsetzten musst, sonst

    funktioniert das Ganze nicht.

    Es gibt Steuergeräte, die haben eine vierte Schaltposition mit "Raste", falls Du das nicht hast, müsstest Du das irgendwie manuell sicherstellen, z.B. den Betätigungshebel "festbinden".

    Du musst halt einen ununterbrochenen Ölstrom zum Steuergerät des Staplers sicherstellen.


    Gruß, Jörg.

    Zitat

    oder habe ich da was falsch verstanden?

    Ob Du es falsch verstanden hast, weiß ich nicht - auf jeden Fall hast Du so eine, oder eine ähnliche Reparatur scheinbar noch nicht oft selber durchgeführt, denn nur dann kann man glauben, dass nach Lösen der Schrauben einem alle Sachen direkt und leicht in die Hände fallen!

    Vor allem, wenn sie erst ein paar Jahrzehnte zusammensitzen.


    Und das Bauteil heißt Radnabe und nicht Radnarbe!


    @Moni: Gummihammer, Montierhebel (mit Bedacht eingesetzt), oder auch ein bis zwei Holzkeile dürften Dein Problem im

    wahrsten Sinne des Wortes lösen.

    Wenn die Lagersitze nicht ausgeschlagen sind kann es auch einfach sein, dass das eine große Lager noch stramm im Lagersitz vom Achstrichter sitzt.


    Gruß, Jörg.

    Der Deckel geht nicht einzeln ab - kann er gar nicht, weil auf der Rückseite ein Zahnrad auf die Welle vom

    Achsstummel aufgeschoben ist.


    Der Deckel geht nur komplett mit diesen beiden Teilen runter, und alles zusammen ist auch nicht ganz leicht!

    Man(n) bekommt das allerdings noch ohne Kran bzw. zweite Person bewältigt.


    Nach dem Abnehmen am besten das Ganze auf die Seite der Radnabe legen. Dann kannst Du auf der anderen Seite

    mal messen, was Du Dir für einen Abzieher bauen musst, denn ohne geht das Zahnrad nicht runter.

    Und ohne Demontage des Zahnrades kommst Du nicht an den Simmerring.


    Gruß, Jörg.

    ... so, kurzer Nachtrag.

    War natürlich heute Morgen gespannt, ob der Heckkraftheber trotz ca. 700 kg Heckgewicht seine Position über Nacht gehalten halt.

    Sonst hätte ich wohl irgendwo eine der neuen Dichtringe beim Einbau beschädigt.


    Sieht aber ganz gut aus, denke ich - dann hoffen wir mal, dass das wieder ein paar Jahrzehnte hält.


    Gruß, Jörg.


    .

    So, heute ging es dann weiter, denn gestern das war ja nur der erste Teil.

    Heute aus einem Stück Hartholz und einer Kette ein Ausziehwerkzeug für den Zylinder "gebaut",

    die Getriebeöl-Kontrollschraube als Widerlager genommen und mit dem Montierhebel etwas geknippt - draussen

    war der Zylinder.

    Der Rest ist ja kein Hexenwerk, deshalb will ich keinen mit unnötigem Bla-Bla langweilen.


    Alten O-Ring rausgenommen, Nut gesäubert, neuen Ring mit Reichlich Fett eingesetzt.

    Zylinder wieder reingesteckt, gefetteten Kolben mit neuem O-Ring eingesetzt - das war etwas fummelig, da der

    O-Ring vom Kolben ganz schön stramm in den Zylinder reingeht.


    Den kleinen O-Ring im Deckel und den großen, der vorne vor sitzt noch erneuert, Deckel drauf, Schrauben mit

    210 Nm angezogen - das wars.

    Nun noch die restlichen Ölleitungen wieder anschliessen, frisches Öl in den Hydrauliktank und Probelauf und Probefahrt.


    Bisher alles gut und alles dicht - entlüften tut sich die Anlage ja selber.

    Alle Zylinder bis max. ausgefahren - wenn Morgen nichts abgesackt ist, wird es wohl eine erfolgreiche Reparatur gewesen

    sein.

    Waren aber alles in allem heute sicher nochmal 3 Stunden Arbeit!

    In Summe also gute vier Stunden - inkl. Säuberung und Fahrt zum örtlichen Waschplatz mit Ölabscheider.


    Keine Ahnung, wie Tobi hier auf "ne KNAPPE STUNDE" kommt. ICH schaffe das jedenfalls nicht.


    Gruß, Jörg.



    Hallo zusammen,


    heute trotz Feiertag die freie Zeit etwas genutzt. Eigentlich wollte ich nur ein paar kleine Vorarbeiten / Säuberung etc. machen, damit ich bei der eigentlichen Reparatur etwas Zeit gespart habe. Aber wie es immer so ist, wenn man "mal eben gucken" geht .... .


    Ausgangslage:



    Deckel abgeschraubt:




    Magnetschale (ml im Set bei Aldi gekauft):




    Damit ist das Ziehen des Kolben ein Kinderspiel, der Übeltäter

    ist auch schon sichtbar.




    Das kann ja auch nicht mehr dicht sein!



    Kolben komplett herausgezogen:



    Alle Teile auf dem Tisch, der neue Ring nimmt ein Warmwasser-Bad.




    Montagehilfe für neuem Ring, hat so leidlich funktioniert, obwohl Kolben, Nut und

    Montagehilfe gut gefettet und der Ring schön erwärmt waren.



    Sieht irgendwie besser aus als vorher!




    So, das war es für heute, war ja auch schon mehr als ich machen wollte.

    Bin mal gespannt, was mich morgen erwartet (wenn das Wetter passt).

    Das war ja nur der Kolben, an der Aussenseite vom Zylinderrohr sitzt aber

    noch ein O-Ring, den ich auch austausche - habe eben mal versucht, am

    Zylinderrohr zu ziehen, aber da tut sich gar nichts. Mal sehen, wie ich das

    herausbekomme.


    Auf jeden Fall kann ich zu dem hier dem hier zu dem von Tobi genannten Zeitrahmen

    Zitat


    Die Arbeit ist schnell verrichtet, binnen ner knappen Stunde ist das alles gemacht.


    folgendes sagen:

    Keine Ahnung, wie das gehen soll!


    Habe bis zu diesem Punkt genau 1 Stunde und 15 Minuten gebraucht - und es ist gerade mal der

    eine Dichtring aufgezogen!

    Okay, die beiden O-Ringe im Deckel sind in zwei Minuten getauscht, aber ich habe ja noch nicht mal das Zylinderrohr

    raussen.


    So, das war es aber für heute. Hoffe, das Wetter spielt morgen mit und ich kann den Rest auch noch fertig machen.


    Gruß, Jörg.

    Hallo Tobi,


    so, wie Du es beschreibst habe ich es mir auch gedacht.

    Ähnlich beschrieben steht es auch im Werkstatthandbuch, dass mir vorliegt.


    Der Tipp mit dem STARKEN Magnet ist Gold wert, an so einfache Sachen denkt man dann oft gar nicht.

    Das ist genau der Grund, warum ich das Thema hier eröffnet habe! Danke!


    Mit ner knappen Stunde Arbeit hast Du mir natürlich eine enge Zeitvorgabe gemacht! :/

    Ich werde ja sehen, wie es läuft - im wahrsten Sinne des Wortes - Öl habe ich gestern schon den größten Teil abgelassen,

    hab´s mit nem Schlauch abgesaugt direkt in einen alten Kanister. Das ist oft sauberer, als die Ablassschraube loszudrehen

    und dann erstmal im Öl zu baden.

    Ein halber Liter läuft ja meistens immer dahin, wo er nicht hingehört - nämlich den Arm hoch.

    Durch das Loch vom Peilstab kann ich kein Öl mehr sehen, so groß sollte die Sauerei dann beim Lösen der Ablassschraube

    hoffentlich nicht mehr werden.

    Die Dichtringe sind bestellt - mal sehen, wann die kommen und wann ich Zeit finde ... .


    Zur Zeit fahre ich in der Hydraulikanlage mit HLP46.

    Da ich KEINE Fremdgeräte hydraulisch am Schlepper anschließe überlege ich einen Wechsel von HLP46 zu 15W-30.

    Sollte meiner Meinung nach problemlos möglich sein, ein etwas dickeres Öl wird in der alten Hydraulikanlage

    jedenfalls nicht zu größerer Undichtigkeit führen ... !


    Gruß, Jörg.