Anzeige

Beiträge von andreasw

    Noch mal für mich zum Verständnis:

    Kann der Magnetschalter defekt sein, auch wenn man den Anlasser mit dem Schraubenzieher überbrücken kann?

    Für meinen geringen Sachverstand bedeutet das Überbrücken doch nur den Weg über die normale Elektrik zu umgehen. Wenn der Anlasser beim Überbrücken einrückt müsste der doch ok sein, oder?

    Gruß Andreas

    Solche Startversuche werden nur unternommen, wenn die Elektrik schon lange im Eimer ist. Hier muss wahrscheinlich von Grund auf mind. neu Verkabelt werden, wenn nicht auch die Schalter etc. neu gemacht bzw. überholt werden. Normal geht vom Anlasser ein kleines Kabel (4mm^2) vom dicken +Anschluss an den Schaltkasten (Zündschloss) von da weiter an den Anlassschalter (ohne den Weg über den Sicherungskasten!), der dann über Pol 50 den Magnetschalter mit Spannung versorgt. Ist diese Kombi im Eimer, wird mit Schraubendreher überbrückt. Hier muss also von unten raus alles überprüft werden. Ich schätze mal, da muss einiges neu.

    Gruß Andreas

    ESP einstellen:

    Carsten wird dir die Pumpen zusammen mit der Reglerstange montiert auf einem Brett zurückschicken. Da solltest du nichts mehr an der Einstellung der Reglerstange verändern. Ich würde den Zylinder solange offen lassen, bzw die Glühkerzen rausdrehen, damit du bei der Einstellerei nicht gegen die Kompression kämpfen musst.

    Vor der Montage die Pumenstößel auf 180° über OT drehen, am einfachsten mal den Finger auf den Stößel und den Motor so lange drehen bis der Stößel nicht weiter runter geht. Notfalls halt noch ne Runde drehen. Das Grundeinstellmaß für den 218er beträgt nach Werkstattbuch 2,5mm (Abstand zum oberen Flansch inkl Dichtung. Hier immer mit Tiefenlehre messen! Zum Vertsellen habe ich immer den Stößel mit der Handpumpe nach oben gestellt, da kommt man dan besser mit den Schlüsseln dran. Nun mit dem abgeschliffenem Ringschlüssel kontern und mit einem zweiten den Stößel einstellen bis es passt. Das machst du mit dem zweiten Stößel dann genauso. Einfach die untere Mutter in Position halten und die obere Mutter drehen. Ich habe die untere Mutter nie gelöst, hat so prima funktioniert.

    Dann die Pumpen montieren und auch die Dieselzuleitungen montieren und entlüften. An den Pumpen die Feder und das Druckventil entfernen. Den erhaltenen offenen "Trichter" mit Diesel füllen. Nun den Motor drehen und die Trichter im Auge behalten. Sobald der Dieselpegel steigt, ist der Förderbeginn erreicht. Das sollte dann mit der Markierung auf dem Schwungrad der jeweiligen Pumpe übereinstimmen. Ansonsten die Pumpen bei montierter Dieselleitung demontieren (etwas schwierig, spart aber enorm viel Zeit) und die Stößel nachstellen. Dieser Vorgang muss oft mehrmals gemacht werden, bis es einigermaßen passt (deshalb sind es Drecksdinger im Vergleich zB. einer Reiheneinspritzpumpe). Passt alles, die Pumpen wieder zusammenbauen und die Druckleitungen anschließen. Zum ersten Start dann solange mit den Vorpumphebeln pumpen, also immer nach links und rechts bewegen bis die Düsen knarren. Dann sollte er anspringen.

    Viel Erfolg

    Andreas

    Am Besten wir fahren mal alle hin und machen das dann vor Ort klar. Evtl auch Wrestling rund um den Trecker.

    Auf der anderen Seite habt hier beide doch die gleiche Meinung Tobi und Andreas: Hier kann jeder seine Meinung schreiben, der andere kann das anders sehen. Nur mit dem Akzeptieren der anderen Meinung ist hier noch luft nach oben. Wir werden sehen müssen was der Besitzer macht.

    Also abwarten und nicht streiten, dass bringt keinen weiter!


    Ich würde erstmal versuchen die Ventile einzuschleifen und die Pumpen fachmännisch überholen lassen und zwar bei Die-Pu-Te.de, also Carsten Falkus. Kompression kann man dann immer noch messen und weiter gehen.


    So, dass ist meine ganz persönliche Meinung, dies dürfen andere gerne anders sehen.

    Gruß Andreas

    Ich stimme dir zu Maik,

    aber die Dichtfläche des Einlassventils - und darüber habe ich geschrieben - sieht nicht gut aus. Die muss glatt und glänzend sein wie beim Auslassventil. vor dem Zusammenbau würde ich wenigstens versuchen das Ventil neu einzuschleifen. Bei den Kratern kann da meiner Meinung nach schon Kompression verloren gehen.

    Und beim Pumpen entlüften hatte ich noch nie Probleme, eher beim einstellen. Trotzdem, die Pumpen müssen fachmännisch gemacht werden und das kann glaube ich nur einer.

    Gruß Andreas

    Ich bin jetzt nicht so der Motorfachmann, aber das sieht nicht gut aus. Die Frage ist woher der Schaden rührt. Evtl ist der Ventilschaft undicht und es ist von oben Motoröl reingelaufen, welches dann verkohlt ist und dieses Schadensbild ergeben hat. Was anderes fällt mir da nicht ein. Falls hier keiner was weiß, würde ich mich an die Firma Senger oder Bernhard Köser wenden.

    Gruß Andreas

    Stell den Gashebel mal bei nich laufendem Motor auf Volllast und betätige die Vorpumphebel. Dann solltest du bei den Düsen ein knarrendes Geräusch zu hören sein, da du ja mit der Hand einspritzt. Das klappt allerdings nur, wenn der Nocken nicht auf Förderung steht. Also wenns bei einem Zylinder erstmal nicht knarrt, mal den Motor miz dem Anlasser durchdrehen lassen, dass der Nocken anders steht. Wenn nichts zu hören ist, sind entweder die Düsen hin, oder es kommt kein Diesel an.

    GRuß Andreas

    Selbst wenn eine Glühkerze kaputt ist, sollte der zweite Zylinder irgendwann auch zünden. Gerade bei diesen Temperaturen springt ein gesunder Motor ohne Vorglühen an. Jetzt kann das an defekten im Brennraum liegen, also Kompressionsverlust durch eingelaufene Laufbuchsen, defekte Kolbenringe oder Risse im Zylinderkopf. Kann auch alles drei sein, dann wird das bei dem anderen Zylnder auch bald soweit sein. Es kann aber auch an den Einspritzpumpen liegen. Diese "Drecksdinger" von Steckpumpen sind nach über 50 Jahren wahrscheinlch auch am Ende, ein einfaches Reinigen stellt die Ursprungsfunktion wahrscheinlich nicht wieder her.

    Also, wie schon geschrieben, ich würde mal die Kompression messen, oder besser einen Druckverlust durchführen.

    Dann auch noch Düsen ausbauen, an der Zuleitung belassen und mit dem Anlasser durchdrehen, dann sollte Diesel da rauskommen, wenn nicht ist da was nicht in Ordnung. Bestenfalls nur Dreck, Schlechtestens eine defekte Pumpe.

    Ich hab mir dein Video mal angeschaut: Bitte nicht den Vorpumphebel während des Betriebs betätigen, dann hast du bald nur noch Schrott. Der Motor sollte ausgehen, wenn du die Regelstange an dem Begrenzer ganz rechts nach rechts schiebst, da ist Nullvörderung. Geht er dann nicht aus, liegt es an den Pumpen.

    Außerdem könnte noch eine defekte Nockenwelle im Spiel sein, so dass eine Pumpe nicht fördert oder ein verstellter Einspritzzeitpunkt.

    Das muss alles nicht der Fall sein. Ich will hier auch kein Horrorzenario aufbauen. Könnte halt an vielem liegen, vlt auch an fast nix!

    Schonmal den Dieselfilter im Tank angeschaut und die Dieselleitungen überprüft, ob überall gut Diesel ankommt? war Ja gerade bei einem Güldner die Lösung.

    Die Druckleitungen bekommt man normalerweise mit Gegenkontern ab (Maulschlüssel) Wenn nicht mal mit einem Heißluftföhn erwärmen.

    Gruß Andreas

    Das war auch mein Gedanke, deshalb habe ich mir die BA-ETL (Betriebsanleitung und Ersatzteilliste) des Motors wie oben beschrieben besorgt. Leider gibt es dort weder Explosionszeicnungen - nur eine unzusammenhängende Bilderfolge - noch genauere Angaben zu den Teilen, die dann auch noch unzusammenhängend auf mehrer Seiten verteilt sind. Daher meine Frage.

    Gruß Andreas

    Hallo,

    ich bin aktuell gerade dabei den Motorblock abzuschleifen. Dazu brauche ich mal eure Hilfe: Wer kann montags, dienstags,.... Nee im Ernst:

    ich habe mir zwar die BA-ETL des d215 Motors besorgt, allerdings sind die Angaben sehr dürftig bzgl. der genauen Größe bzw. des Materials von Dichtungen, Wedis und Schrauben, So, nun zu den Fragen:

    Laut Liste hat der Spaltfilter eine "Dichtung", auf welche "Ebene" des Filters kommt diese Dichtung und aus was ist diese (Kupferring?)

    Ebenso wird die Welle des Vorpumphebels mit einem O-Ring (?) abgedichtet. Welche Maße muss dieser haben (schätze mal so 3 x 10). Und wird die Öleinfüllschraube mit einem Kupferring abgedichtet. Sowohl die Einfüllschraube wie auch der Ölfilter haben keine Dichtungen gehabt. Kommt mir sehr spanisch vor. Über Antworten würde ich mich freuen.

    Gruß Andreas

    Weiter geht's:

    Erstmal musste Platz geschaffen werden um den Neuerwerb zu Leibe zu rücken. Der AP 16 wanderte zur Nachbarin, somit konnte es losgehen.

    Da ja die rechte Bremse fest hing, beschloss ich mit dem Getriebe anzufangen. Ich vermutete das Getriebe unter der doch üppigen Dreck-Öl-Schicht, welche übrigens auch sämmtliche Dichtfunktionen übernommen hatte. Dazu dann noch mehr.

    Zuerst musste also das Getriebe frei gelegt werden. Spachtel, Messingbürste und Bremsenreiniger halfen bei dieser Schlammschlacht und nach und nach stieß ich auf den eigentlichen Schlepper. Bei dieser Säuberungskur verabschiedeten sich dann auch gleich noch sämtliche Lackreste, so dass ich die Entscheidung traf, den Schlepper neu zu Lackieren. Als Farbe habe ich das Güldner Grün von Erbedol gewählt.

    Nach dem Reinigen der rechten Fahrzeughinterseite wurde die rechte Portalachse abgenommen um an die Bremse zu kommen. Da der Af 15 ein ZP A8 Getriebe besitzt und dieses die Bremsen in den Achstrichtern integriert hat, kommt man anders nicht an die Bremse ran. War aber auch egal, da ja eh alles neu abgedichtet werden musste. Die Bremse hing wohl nicht erst seit gestern fest. nur mit beherzten Schlägen auf die Bremswelle lies sich die Bremse öffnen. Erfreulicherweise war die Korrosion an dem Dilemma schuld. Da man an die im Achstrichter laufende Bremswelle nur schwer ran kommt, hat diese wohl nie einen Tropfen Öl gesehen. Die Bremstrommel wurde ausgedreht, die Bremse mit neuen Belägen ausgerüstet, Bremswelle gangbar gemacht und dann erstmal zur Seite gelegt.

    Wieder ging es ans Reinigen, diesmal das komplette rechte Achsgehäuse, also Portalachse und Achstrichter. Die Wartung der Teile beschränkte sich auf das Wechseln der völlig fertigen, weil Knochen harten Wellendichtringen. Sehr angenehm für den "Instandsetzer" sind die ausschließlich verwendeten Normteile von ZP, so dass neue Wedi's ohne Probleme und recht günstig zu besorgen sind. Die Lager waren alle noch ok!

    Hier ein Bild der Hinterseite:



    Hier ist soweit schon alles gereinigt, leider habe ich vom Ausgangszustand keine Detailbilder gemacht.


    In dem hier sichtbaren "Loch" sitzt die Bremse mit der Bremstrommel. Die Bremsmechanik sitzt am Achstrichter und die Bremstrommel auf der Steckachse.


    Hier die linke Seite. Gezeichnet von Rost und Dreck. An dem oberen Teil sollten sich noch drei weitere Löcher für die Kotflügel befinden, die sind wohl irgendwann mal abgebrochen.

    Gruß Andreas

    Nach längerer Ruhephase möchte ich euch gerne mein neues Projekt vorstellen. Nach dem Allgaier AP16 ist es diesmal ein Güldner AF 15 von 1951 geworden.

    Hier einige Bilder bei der Besichtigung, leider etwas unscharf:




    Bei der Besichtigung war denkbar schlechtes Wetter, aber da musste der Trecker nunmal durch.

    Er stand in einer Feldscheune, zugebaut mit diversen anderen Sachen. Also wurde erstmal Platz gemacht und das gute Stück mit fremder Hilfe ans Tageslicht gezogen. Nach den Angaben des Besitzers stand er mittlerweile 4 Jahre so in der Scheune. Erfreulicherweise fanden sich keine Ölflecken unter dem Standplatz. Wie auf den Bildern zu sehen, sind die wesentlichen Teile alle vorhanden. Aufgefallen ist mir gleich der gebastelte Auspuff und die gebrochene Blattfeder der Vorderachse. Diese wurde durch ein U-Eisen "repariert" wodurch die Vorderräder extremen negativen Sturz aufwiesen. Zudem wurde ein Fußgas angebastelt und beim Handgas war der Hebel abgebrochen. Hydraulik hat er keine, dafür ein Edelstahl Überrollbügel. Positiv zu vermerken ist der gute Zustand der Haube und der Kotflügel.

    So, nun ging es an die Probefahrt. Also Batterie rein, Zündschlüssel ins Schloss und ca. 30 Sekunden Vorglühen. Ich hatte ja so meine Zweifel, aber der Besitzer versicherte mir, dass der Schlepper immer anspringt. Und siehe da, so war es dann. Nach kurzem Husten, stellte sich ein sonorer ruhiger Motorlauf ein. Also ab auf die Piste. Gut, die rechte Bremse hing fest, also war flüssiges hochschalten schwierig, da der Schlepper sofort stehen blieb. Trotzdem fuhr er auch im großen Gang ohne Murren an.

    Die weitere Inspektion hinterließ den Eindruck eines 67 Jahre alten Treckers der nie eine ernsthafte Wartung erfahren hatte: Elektrik zweifelhaft, mehrfach übergejaucht, Frontmaske beschädigt, wohl noch das erste Öl drin, ein silbriger Glanz des Öls lies es kaum vom Messstab unterscheiden und alles mit einer dicken Öl-Erde-Kruste konserviert.

    Da der Motor und das Getriebe soweit in Ordnung schienen, die Blechsubstanz hoffnungsvoll rüberkam und alle wichtigen Anbauteile vollständig und funktionstüchtig waren, musste ich zuschlagen. Wir wurden uns zu einem akzeptablen Preis einig und so habe ich den Schlepper eine Woche später abgeholt. An diesem Sonntagmorgen sagte das Thermometer -8°C. Der Besitzer hatte das gute Stück bereits auf den Hof geholt, so dass ich mit VW-Bus und Anhänger nicht durchs Feld fahren musste. Auch hier sprang der Schlepper ohne Probleme an, ging dann aber auch gleich wieder aus, da der Diesel ausgeflockt war. Durch längeres Erhitzen des Dieselfiltergehäuses und dem Tank konnten wir dann doch noch die volle Funktionstüchtigkeit herstellen.

    Eine Stunde später stand af auf dem heimischen Hof, auch hier lief der Schlepper ohne Probleme.

    Soweit erstmal
    Hier noch das Typenschild:


    Gruß Andreas

    Hallo,

    ich habe einen AP 16, also so zu sagen den Opa von deinem 218er. Der AP 16 hat normalerweise keine Hydrokupplung, meiner hat trotzdem eine. Also kannst du nicht von irgendwelchen Datenblättern ausgehen. Wenn eine Strömungskupplung verbaut ist, kannst du das an der Ablassschraube in der Schwungscheibe erkennen: Schauloch öffnen und dann den Motor mit der Hand durchdrehen und abwarten ob die Ablassschraube der Hydrokupplung vorbeikommt. Da der Motor recht schwierig zu drehen geht, kannst du auch einfach mal ohne Auskuppeln stehen bleiben, wenn der Motor weiter läuft ohne abzuwürgen, hast du eine Hydrokupplung verbaut, da hier der Kraftschluss durch die Strömungskupplung unterbrochen wird und nicht durch die trotzdem vorhandene Trockenkupplung.

    Schwarzer Rauch bedeutet, dass er zuviel Kraftstoff bekommt. Beim Gasgeben ist das relativ normal, er sollte aber nicht im Standgas rauchen. Hast du schon den Luftfilter gereinigt oder mal das Ventilspiel eingestellt? Sowas kann an Luftmagel oder falschem Ventilspiel liegen. Wie viel Spiel hat das Gasgestänge, das ist oft ausgeleiert und kann sowas hervor rufen. Schonmal Kompression getestet? Auch hier kann einiges im Argen liegen. Gerne reißen die Zylinderköpfe, ... .

    Gruß Andreas

    Hallo,

    ich habe meinen Schlepper auch mit Leinölfirnis konserviert und bisher ebenefalls nichts Negatives festgestellt. Allerdings fahre ich auch nur bei trockenem Wetter. Mit Waschen bin ich auch etwas nachlässig, von daher kann da bei mit nicht viel rosten, da kaum Wasser ans Fahrzeug kommt.

    Wenn er noch "richtig" genutzt werden soll, ist wahrscheinlich eine ordentliche Lackierung langlebiger.

    Gruß Andreas