Anzeige

Kupplung David Brown 1210

  • Anzeige

    Hallo Leute
    ich hab da ein problemchen bei meinem 1210 trennt die Kupplung nicht mehr ich hab ihn im Frühjahr gekauft laut Vorbesitzer ist die neu wenn ich von unten den Deckel öffne sieht sie auch nagel neu aus die Federn sind alle da und nicht kaputt habe am Gestänge auch schon nachgestellt bis zum ende des Gewinde aber es tut sich nichts ....kann man am automaten (da sind auch noch solche stellschrauben ) was nachstellen und wie genau stell ich das an ??
    .....er hat außerdem links vom Sitz einen seperaten hebel für die Zapfwellenkupplung dieser stand als ich ihn gekauft habe bereits auf ausgekuppelt (und daneben am Blech steht ja das man unbediengt wieder einkuppeln soll ) kann das was miteinander zutun haben ....könnt ihr mir erklären wie genau die kupplungen Funktionieren

  • Zitat von DB 1210 Allrad

    Hallo Leute
    ich hab da ein problemchen bei meinem 1210 trennt die Kupplung nicht mehr ich hab ihn im Frühjahr gekauft laut Vorbesitzer ist die neu wenn ich von unten den Deckel öffne sieht sie auch nagel neu aus die Federn sind alle da und nicht kaputt habe am Gestänge auch schon nachgestellt bis zum ende des Gewinde aber es tut sich nichts ....kann man am automaten (da sind auch noch solche stellschrauben ) was nachstellen und wie genau stell ich das an ??
    .....er hat außerdem links vom Sitz einen seperaten hebel für die Zapfwellenkupplung dieser stand als ich ihn gekauft habe bereits auf ausgekuppelt (und daneben am Blech steht ja das man unbediengt wieder einkuppeln soll ) kann das was miteinander zutun haben ....könnt ihr mir erklären wie genau die kupplungen Funktionieren

  • Hallo "Namenloser" :wink: ,


    wie lange steht der David schon ungenutzt ...


    Es könnte sein, dass die neue Scheibe verklebt ist ... sollte ab im Laufe eines halben Jahres eigentlich nicht passieren.


    Hast du ein Gerät für die Zapfwelle, welches viel Kraft benötigt (z. B. Ballenpresse, Fräse etc?).


    Wenn ja, baue es mal an ... bei nicht laufendem Motor :!::!: ...


    Gangschalter / Getriebe in Neutralstellung und 540er Zapfwelle einlegen. Bei Fräse o. ä. drauf achten, dass sie auf weichem Untergrund steht, oder in der Hydraulik angehoben ist.


    Dann den Motor starten OHNE die Kupplung zu betätigen.


    Wenn du kein Gerät für die Zapfwelle hast, dann lege mal den Gang H2 oder H3 (bei stehendem Motor) ein ... jetzt ebenfalls starten OHNE die Kupplung zu betätigen.


    Vorsichtshalber solltest du ggf den Abstellknopf einschieben, damit der Motor nicht anspringt, sondern nur 'orgelt' ..


    Wenn es nicht geholfen hat, dann schicke mir mal deine E-Mail Adresse per PN oder besser per E-Mail (Juf-Johannsen (at) t-online.de).
    Dann schicke ich dir mal die Einstellanleitung / Fehlersuche für David Brown ...

    ----
    So long


    Jan


    Freundlichkeit ist ein Bumerang ... sie kommt zurück
    (David Brown 25C (Bj 1955), 2 x 770 (Bj 1968), 775 (Bj 1975), 885 (Bj 1973), 990 (Bj 1974), 996 (Bj 1976), 1200 (Bj 1969), 1390 (Bj 1986), 1690 (Bj 1981)
    IHC 644 (Bj 1980), IHC 844 S (Bj 1980))

  • Anzeige

  • Justfendt

    Hat das Label David Brown hinzugefügt