Anzeige

Beiträge von Eicher-Diesel-13

    Ich hatte vom Automaten die Kupplungsscheibe zum fahren herrausen

    Wäre toll, wenn ihr euren Murks schon von Anfang an immer mit dazu schreiben würdet... lange Rede kurzer Sinn;


    Kupplung zu ZF/Sachs schicken zum Instandsetzen oder irgendwo ne neue, z.T sehr überteuerte anbieten lassen & kaufen. Ausrücklager und Pilotlagerbuchse in diesem Zuge gleich mit tauschen, es empfiehlt sich auch den Getriebeeingang und die KW mit abzudichten, wenn mann denn schon offen hat...


    Mfg Tobi

    Hallo


    Bevor man hier den Teufel an die Wand malt würde ich mal mit einfachen Sachen wie z.b das Überprüfen des Kupplungsspiels am Pedal anfangen... sollte dies zu groß sein, trennt die Kupplung im Regelfall nicht sauber... zu wenig Spiel führt zu einer schleifenen Kupplung. Auch mal die Bolzen und Kabelköpfe des Gestänges prüfen... die sind gerne ausgeschlagen und verursachen zusätzliches Spiel am Gestänge und dem Pedal.


    Was genau hast du denn beim Trennen des Schleppers gemacht/verändert?


    Mfg Tobi

    Als erstes kontrolliere bitte die in der Saugleitung der Kraftstoffförderpumpe eingebaute Hohlschraube, in dieser steckt ein kleines Sieb welches man mit einem Schraubendreher herausdrehen kann. Ist das Sieb frei?

    Hallo!


    Ich würde als allererstes mal mit einem Blick in den Tank beginnen, Diesel ablassen und den Hahn ausbauen, da ist schon das erste Sieb.... und dann vom Tank weg bis zur Einspritzpumpe alle Hohlschrauben öffnen, reinigen und alle Leitungen mal durchpusten.


    Kraftstofffilter alleine hilft meistens nur wenig bei langer Standzeit und nem gewissen Alter.


    Wirst sehn, danach funktioniert das Entlüften auch besser. Ggf. ist auch deine Handförderpumpe verschlissen oder undicht, dann müsstest du diese noch erneuern.


    Mfg Tobi

    Hallo!


    Wenn du die BTA vom ED 500 hast, wundert mich das nicht, der hat schon nen Regelkraftheber, du dagegen nur ne Freiganghydraulik. Guck mal in den Bericht von Squiddy, der hat seinen 310er damals umgebaut.

    Entgegen der ED500 Beschreibung ist ein/aus an der Pumpe am Hebel 1 verdreht

    Das liegt wohl dadran, dass dein Hebel wohl falschrum montiert ist, guck dir mal die BTA an, da guckt der m.E nach vorne oder täuscht mich das Foto?


    Funktion von Hebel 3, 4 und 5 hab ich keine Ahnung

    Hebel 3 müsste die RDV sein (Raddruckverstärkung), Hebel 4 die Senkdrossel. Mit Hebel 5 sollte man soweit ichs noch im Kopf hab die Freiganghydraulik komplett sperren können. Alle Angaben ohne Gewähr.



    Mfg Tobi

    Um das Lagerschild zu demontieren, musst du die Ringmutter lösen. Hierzu bedarf es zuerst einem passenden Werkzeug

    Mann muss nicht zwangsläufig die Ringmutter lösen. Wenn ihr das letzte Gewicht der Welle entfernt und ne große Sicherungsringzange habt, könnt ihr das ganze Lager auf der KW Lassen und den Deckel so demontieren....


    Ringmutter versehe ich an den kleinen EDK nur mit Loctite 243 (Mittelfest), an den neuen Muttern ist das Gewinde selbst schon etwas "sperrend".

    Morgen!


    Zehn Leute fragen, zehn verschiedene Meinungen.


    Prinzipiell musst du selbst wissen, was du denn nun machen willst. Ich kenne Leute, die jede Woche Öl ins Getriebe nachkippen, weil der Wellendichtring der Zapfwelle undicht ist... nachkippen ist einfacher als Reparieren, war die Aussage.....klar kann man so auch fahren nur ist das wirklich besser?


    Man kann bei kleinen Undichtigkeiten mit Ventileinschleifpaste auch den Kopf auf den Zylinder einschleifen

    Hab ich auch schon gemacht, müsst nur aufpassen, dass von der Paste nichts in den Zylinder kommt... am besten nen Lumpen rein und gut abdecken.


    Ausserdem meinte der, dass man evtl, auch einen Kupferring in Zylinder und Zylinderkopf einfräßen könnte - und damit den Kopf wieder dicht bekommen würde!

    Und genau das sollte man beim ED Kopf nicht machen.... das geht bei den EDK`s aber nicht am ED.


    Mfg Tobi

    Wenn der ED13 gar keine Zylinderkopfdichtung hat, für was ist dann dieses Paket hier (was ich jetzt leider schon bestellt habe):

    Kopfdichtsatz ist hier wohl sehr übergreifend, "Dichtsatz oben" triffts wohl eher. Der O-Ring gehört ins Motorengehäuse- sofern die Nut schon eingestochen ist, um die Laufbüchse abzudichten, die beiden Blechscheiben brauchst du um das Spaltmaß einzustellen, kommen unter die Laufbüchse, die große Dichtung ist für den Seitendeckel des Motorgehäuses, 1x Ansaugkrümmer- 1x Abgaskrümmerdichtung, 1x Korkdichtung fürs Stößelrohr, 1x Ventildeckeldichtung, 2 O-Ringe zwischen Zylinderkopf und Kipphebelkasten, 1x O-Ring für den Dekompressionshebel und ein Kupferring für die Einspritzdüse...


    Wie du siehst keine Kopfdichung, genau wie Johannes schon schrieb, metallisch dichtend, der Büchsenrand ist rauh gedreht.


    Mfg Tobi

    Servus,

    Zudem liegt unterhalb dieser Räderverschalung eine Art Verschlussschraube der Ölpumpe bzw. deren Ansaugung. Kann man diese nach außen hin aufschrauben? Habe diese wohl damals vergessen abzudichten und will dies nun nachholen.

    Ja, Öl ablassen, danach kannst du die Rausdrehen (Innensechskant). Dadran hängt das Saugsieb der Ölpumpe. Braucht i.d.R aber nicht abdichten, ist nur ein Aludichtring drunter, der sollte dicht sein, sofern nicht schon dran rumgedreht oder gemurkst wurde.


    Zum Thema Wellendichtring vorne - Wie sieht denn die Lauffläche auf der Riemenscheibe aus? Der beste und schönste Wellendichtring hilft dir nichts, wenn dort ne tiefe Rille auf der Laufbahn ist.


    Mfg Tobi

    Hallo Matthias,


    hat bisher niemanden gestört, in den Beiträgen wurde das wesentliche beantwortet. Mehr gibts hier auch nicht breitzuschlagen oder zu diskutieren.


    Mfg Tobi

    Der 280er hat den 275er abgelöst, der einzige Unterschied ist hier eben die Mehrleistung (Andere EInspritzdüsen, andere Pumpe, mehr Druck).


    Achja den 275er gabs damals auch als Hinterrad, den 280er dafür nur als Allrad.


    Mfg Tobi

    Hallo Namenloser,


    hast du die Pumpe mal geöffnet, bzw. hast du die Pumpe mal per Hand durchgedreht?


    Bleibt die Riemenscheibe aufgrund von Schwergängigkeit stehen oder weil der Riemen einfach verschlissen ist und somit keine richtige Kraftübertragung mehr stattfindet?


    Verschlissene Ventile erkennt man am aussehen würde ich sagen, falls du mit der Materie aber wenig bis nichts am Hut hast, würde ich von der Pumpe selbst die Finger lassen, dass kann sehr schnell sehr teuer werden.


    Mfg

    Hallo zusammen!


    Rein vom optischen her dürfte das ein Standard Kreuzgelenk von ZF mit den Maßen 81x30 mit der ET-Nummer 0501203185 sein. Sollte es auch bei einschlägigen Teilehändlern als günstigere Nachbauvariante geben. (Nicht von 79x30 beirren lassen, beim ZF Originalteil sind nur die Verschraubungen in den Nadelhülsen größer)


    Stücklistennummer soweit ich entziffern konnte 4468 080 023?


    Mfg Tobi

    Hallo namenloser,


    auf http://www.trattore.it gibt es interaktive ET-Listen für die italiener (Same auswählen, dann nach unten scrollen "old models Same", da findet man dann den Panther 90.


    Hoffe, dir hilft das schonmal ein wenig.


    Und hier SDf Archiv solltest du für kleines Geld was zu deinem Schlepper finden.


    Zum Thema Öl, soweit ich das noch im Kopf habe war bei den Panther und ähnlichen in der Vorderachse, Getriebe und im Hydraulikkreis dasselbe Öl. Sollte inzwischen ein UTTO-Öl sein, 10W30 API GL4 , also ein Getriebe/Hydraulik Öl das für Nassbremsen geeignet ist.


    Wenig hat die Kiste nicht drin, ich glaube allein das Getriebe hat schon an die 66l, der Kraftheber 18l. Radnabe der Vorderachse pro Seite 2,5l und die Achsbrücke 6,5l.



    EDIT: Hab da gerade was dazu im www. gefunden


    Datenblatt

    Hydraulik


    Mfg Tobi

    Es wurden 27l 80w90 eingefüllt.

    Das ist wohl eher auf der Rechten Seite ins Verteilergetriebe gekommen, das Hydrauliköl sollte im Regelfall 20W20 sein und wird über dem Schauglas (links am Schlepper) an der Schraube eingefüllt. Das Schauglas sollte inetwa halbvoll sein mit Öl.....


    Wäre toll, wenn du nicht alles durcheinander werfen würdest, der Saugfilter im Tank ist übrigens aus Metall und auswaschbar, neu ist der Sackteuer...


    Mfg Tobi

    Hallo.


    Also das, was du uns hier abfotografiert hast ist die Unterseite deines Verteilergetriebes und hat null komma nichts mit der Hydraulikpumpe zutun.... die Sitzt nämlich in Fahrtrichtung links vor der Einspritzpumpe, direkt am Öleinfülldeckel.


    In deiner Hydraulikanlage sollte im Regelfall nur ein Filter sitzen, da du noch nen 5S hast, ist der neben dem Verteilergetriebe links direkt im "Ölsumpf" an der Saugleitung verbaut, erst der Nachfolger (Farmer 106) hatte dann einen extra Tank rechts neben dem Motor mit Rücklauffilter (bitte berichtigt mich, falls ich da falsch liege).


    Verfügt dein Schlepper über eine hydraulische Lenkung? Wurde der Volumenstrom / Druck der Anlage schon gemessen? Welches Öl ist in der Anlage? Passt der Ölstand (Schauglas)?


    "Knallt" es nur am Frontlader oder auch am Kraftheber?


    Mfg Tobi

    Hallo Simon!


    Gibt es eine Möglichkeit diese Zwischenstücke zu ersetzen?

    Ja gibt es, der Schlauch wurde an den Enden nur gepresst, eine Landmaschinenwerkstatt in deiner Nähe sollte dir das im Handumdrehen mit einem neuen Schlauch versehen können. Dort kannst du auch gleich die Kupferdichtringe und den Filter bestellen / mitnehmen. Filter sollte ein P707 oder BFU707 passen, am besten erst ausbauen und gucken was drauf steht.


    Zum Thema Pumpe:
    Da wirst du um eine Überholung durch einen Fachbetrieb oder einer Pumpe im Austausch nicht drumherum kommen. So wies aussieht hast du den Kraftstoffverlust definitiv an der Mengenregelung, ich vermute mal, die Welle wird auch sehr viel Spiel haben.


    Du kannst entweder bei der o.g Adresse von Markus mal anfragen oder du rufst am Montag mal direkt bei Eicher in Ganacker an.


    Mfg Tobi

    Ich habe gelesen das du am Rückschlagventil an der Pumpenseite 2 Dichtringe verbaut hast. Bei mir ist nur einer drinnen. Kann es daran wirklich liegen?

    Hallo!


    Die Pumpen, die ich bisher in der Hand hatte, haben da überall zwei Kupferringe drin gehabt, kann auch zufall sein, bei meiner letzten hatte ich nur einen dünnen Kupferring verbaut, dadurch war das Bypassventil leicht gedrückt, ich hatte die selben Symptome wie du.


    In deinem Falle würde ich auch das Bypassventil prüfen und den korrekten Einbau des Rückschlagventils. Wurde am Überdruckventil was gebastelt?


    Ist denn dein HD-Zylinder dicht? Oftmals drückt es das Öl auch durch die Manschette und es tritt dann in einem dünnen Strahl an der Entlüftung aus.