Anzeige

Austro Junior Porsche A111

  • Anzeige

    Hallo,


    wie es aussieht, benötige ich dringend fachkundigen Rat, um einen kleinen Porsche-Traktor wieder flott zu bekommen.
    Aufgrund persönlicher Umstände ist der Traktor nunmehr ein Jahr lang nicht gelaufen und im speziellen auch über den (hier harten)Winter ohne Vorbereitung oder Wartung nur gestanden.


    Im Frühjahr waren ein, zwei Startversuche noch recht vielversprechend- der Traktor war wirklich sehr knapp davor, sich starten zu lassen.
    Bei wärmeren Temperaturen hat er die Kurve leider nicht bekommen, sondern ist im Moment sogar weiter davon entfernt, anzuspringen.



    Was ich bisher probiert habe (Ausgangspunkt war wie gesagt das "fast-Anspringen" von vor ein paar Monaten):
    - Batterie ist geladen, auch eine Überbrückung ist probiert worden.
    - Treibstoffleitung habe ich wie im Handbuch beschrieben entlüftet. Mit der Handpumpe lässt sich zumindest Diesel durch die Einspritzpumpe pumpen, an der dahinter gelockerten Hohlschraube ist relativ schnell Treibstoff ausgetreten (ist es dennoch möglich, dass Leitung oder Pumpe nicht genug durchlassen/pumpen?). Auch beim Anlassen kommt etwas Diesel, wenn man die Schraube nach der EP probeweise lockert.
    - das Ventilspiel ist gemäß Bedienungsanleitung nachjustiert worden.
    - Ölbad Luftfilter ist mit frischen Öl aufgefüllt worden (Reinigung zugegeben nicht gründlich).



    Wird ein Startversuch unternommen, dreht der Motor durch und es tritt Rauch aus dem Auspuff, die Farbe ist für mich eher schwer zu bestimmen (nicht hell, aber auch nicht schwarz).
    Im Gegensatz zum Frühjahr fehlen aber nicht mehr gefühlt nur ein paar % zum erfolgreichen Start, sondern der Startversuch verpufft eher unbeeindruckend, woran ein längeres Starten nichts ändert(nur mehr Rauch..).


    Welche Möglichkeiten sind naheliegend, wenn ein zuvor (zuverlässig) funktionierendener Motor unter diesen Umständen bei warmen Temperaturen nicht anspringt?


    - doch der alte Treibstoff (Leitung oder Einspritzpumpe verlegt/defekt), obwohl sich Diesel pumpen lässt?
    - Kolbenringe?
    - Starter schwach? (eher nein)
    - Glühkerze nicht in Ordnung?


    Bisher habe ich auch die Ablassschraube am Tank nicht aufbekommen, auch deshalb ist noch der alte Diesel inklusive Dieselfilter im Tank.


    Der Traktor ist nicht meiner, daher hält sich mein Hintergrundwissen wirklich sehr in Grenzen.
    Wäre für jeden hilfreichen Tipp wirklich sehr dankbar, die konkreten Ideen sind mir mittlerweile ausgegangen.


    mfg,
    Jeff

  • Moin,


    wenn Du mit der Pumpe Diesel vorpumpst, hörst Du dann ein "schnarren" der Einspritzdüse?


    Wenn nein, kommt an ihr nämlich kein Kraftstoff an.


    Ich nehme an, Du hast den Handgashebel auf Vollgas bei Deinem Startversuch stehen, steht er in oberster Stellung fördert die Pumpe keinen Diesel.


    MfG
    Neimanns_Knut

    Ein Kurhesse in der Verbannung.


    Holder EB
    Lanz Alldog A1205
    Porsche Diesel Junior 108 KH

  • Hi,


    danke für den Input!
    Pumpgeräusch ist hörbar, wenn man den Kolben(laienhaft ausgedrückt) in die richtige Position gebracht hat (Kurbel ist hier auch vorhanden..).
    Allerdings ist das Pumpen von Hand extrem schwergängig, meines Wissens ist das aber normal.


    Der Handgashebel beim A111 ist seitlich zu finden und sollte ganz angezogen in Vollgas-Position sein. Zusätzlich gibt es einen "Regelstangenanschlag", durch den man den "Zapfen" durch die Einspritzpumpe noch ein paar mm mehr hineinschieben kann. (der Anschlag blockiert in der Ausgangsstellung den Zapfen um eben jene paar mm)


    In der Startstellung von Gashebel und Anschlag lässt sich von Hand jedenfalls definitiv Diesel durch die Einspritzpumpe pumpen. Ob das dann im Betrieb auch noch mit dem richtigen Druck funktioniert, ist die andere Frage.



    Eingefallen ist mir noch, dass mir die Luftansaugung(Traktor hat hierfür zusätzlich eine Klappe zum Regeln) noch nicht ganz klar ist.
    Mangels Kraftstoff zum Reinigen habe ich den Öl/Luftfilter am Wochenende nur mit frischem Öl aufgefüllt und nicht gereinigt.
    Wäre es möglich, dass
    1) die Luftversorgung nicht funktioniert(Filter "dicht") und
    2) der Motor bei ausgebautem Filter (testweise) ebenfalls und zwar grundsätzlich nicht anspringt, weil er direkt nur frische Luft ansaugt?



    Zusammengefasst:
    Motor dreht durch.
    Diesel lässt sich per Hand durch die EP pumpen und wird zumindest beim Startversuch und leicht geöffneter Hohlschraube hinter der EP herausgedrückt.
    Der Motor ist bei wohl gleicher Anlass-Kraft weiter vom Anstarten entfernt als vor Wochen bei nur 10 Grad Außentemperatur. (Was könnte sich am ehesten verschlechtert haben? Doch die Treibstoffversorgung zu schlecht, Kolbenringe vielleicht?)
    Die Glühkerze dürfte im Sommer kein Ko-Kriterium sein, oder?
    Danke!

  • Anzeige

  • moin,


    nach dem Entlüften an der Einspritzpumpe solltest du auch noch oben an der Einspritzdüse entlüften. Die Einspritzleitung hat ja eine gewisse Länge, durch die relativ geringe Fördermenge dauert es seine Zeit, bis die Leitung voll Sprit ist.
    Nicht, dass du nicht lang genug gedreht hast.
    Wobei, wenn bereits dunkler Qualm kommt, müsste der Schlepper eigentlich Sprit kriegen.


    Der Abbau eines Luftfilters alleine kann das Lauf- und Startverhalten nicht verschlechtern. Ein Diesel verbrennt immer die Menge Kraftstoff, für die er genug Sauerstoff hat. Ist mehr Kraftstoff da als Sauerstoff, gibt es schwarzen Rauch. Ist es anders herum, passiert erstmal nichts, aller Kraftstoff wird verbrannt - bis die aus dem Kraftstoff gezogene Energie nicht mehr ausreicht, den Kraftbedarf zu decken und der Motor abstirbt.
    Also bau den Luftfilter (siehe unten) ruhig ab, für Startversuche in sauberer Luft ist das in Ordnung.


    Bei anderen Motorbauarten gibt es Drosselklappen, die müssen richtig stehen und passend eingestellt sein, aber das ist beim Junior nicht der Fall.
    Nur, damit wir vom selben Bauteil sprechen:
    http://www.porsche-junior.com/Porsche/Fotos/Motor.jpg
    Der Luftfilter ist lediglich das schwarze runde Teil oben auf sowie alles, was direkt damit zusammen hängt. Der gesamte Ansaugkasten vorne vor ist nur für die Luftkühlung zuständig. Klappen und Hebel, die daran sind, haben nichts mit dem eigentlichen Motor zu tun, sondern sollen die Kühlluft steuern.


    mfg
    GTfan

  • Ich würde an deiner Stelle auf jeden Fall den Diesel ablassen und erneuern, genauso auch den Filter.
    Dann nochmalsgründlich entlüften (am besten sowohl an der Pumpe, als auch vor der Einspritdüse), den Regelstandenanschlag umklappen, damit er ordentlich Diesel bekommt und vorher gut vorglühen.


    Wenn alles nichts hilft, muss man den A111 vielleicht mal anschleppen.



    Viel Erfolg! Berichte bitte, wenn du weiter gekommen bist!

  • Zunächst einmal ein Danke für die umfassenden Informationen, habe schon einiges mitnehmen können.


    Zu meiner Schande hat sich jetzt ohnehin schon ein Denkfehler offenbart, der mit der Lösung des Problems zu tun haben könnte.
    Ich habe mich bis jetzt stark an zwei Betriebsanleitungen orientiert, die sich beide kurz mit der Einspritzpumpe und auch deren Entlüftung befassen.
    die Einspritzdüse wird dagegen fast gar nicht erwähnt, zudem in diesen alten Heften einfach beiläufig als "Düse" angeführt. Habe das dann für eine anderes Wort gehalten, mit dem einfach wieder die Einspritzpumpe gemeint wird..


    Langer Rede kurzer Sinn:
    Entlüftet habe ich demnach nur die Leitung bis zur Einspritzpumpe und nach der Einspritzpumpe. Die Druckleitung geht da ja dann noch weiter..


    Die entsprechende Anleitung aus der Bedienungsanleitung lautet:
    "e) Überwurfmutter der Druckleitung oben am Düsenhalter etwa zwei Umdrehungen lösen und handpumpen, bis Kraftstoff blasenfrei kommt, dann Mutter unter Gegenhalten am Schraubstutzen des Düsenhalters festziehen"


    Um an die Einspritzdüse zu kommen, muss ich wohl erst die ganze Blechverkleidung abmontieren, wenn ich das richtig sehe. Irgendwie macht das den Entlüftungsprozess erst kompliziert, die Pumpe ist ohne Haube vorne ja sehr gut zugänglich.


    Um den Tank würde ich mich schon auch kümmern, zunächst wäre es aber wohl den Versuch wert, einmal die Einspritzdüse ausfindig zu machen.. :lol:
    Mit Dieselmotoren habe ich mich bisher nicht beschäftigt, hoffentlich tappe ich nicht mehr lange im dunkeln.


    Das Verkleidungsblech ist mir suspekter, als beispielsweise die Ventile.


    mfg

  • Anzeige

  • moin,


    wenn du der Druckleitung folgst, findest du die Einspritzdüse seitlich am Zylinderkopf.


    Hier sind Bilder, auf denen man den Verlauf der Leitung und die Düse sehr gut verfolgen kann:
    http://www.rotnasenland.de/res…rojekte/junior-108-k.html
    Die kleine Leitung, die seitlich von der Düse abgeht, braucht dich erstmal nicht zu interessieren. Die führt überschüssigen Diesel ab.


    Marcel hat natürlich Recht, mit frischem Diesel kann ein Startvorgang ganz anders aussehen. Dass du das mit altem Diesel versucht hast, hatte ich übersehen.


    mfg
    GTfan

  • So weit, so schlecht.
    Verkleidung ist unten(nicht die ganze :lol: ), die Leitung vor der Einspritzdüse entlüftet.


    Nach gründlichem Pumpen drei Startversuche unternommen.
    Bei den ersten beiden war deutlich mehr Rauch im Spiel, als bei den vorangegangenen oder beim dritten Versuch. Würde für mich darauf hindeuten, dass doch zu wenig Sprit an- bzw. durchkommt.


    Das Pumpen von Hand ist extrem schwergängig, wenn die Leitung dann geschlossen ist. Deutet das auch auf ein Problem bei der Zuleitung hin, oder ist das immer so?


    Werde dann demnächst die Tankfüllung entsorgen und den Filter tauschen, anschließend entlüften.


    Ist abgestandener Diesel tatsächlich so ein Problem, dass man mit einer verstopften Leitung(wo immer) rechnen muss?
    Da sich Treibstoff durch die Leitungen pumpen lässt, habe ich mir doch Chancen auf ein erfolgreiches Starten ausgerechnet.


    Und wie ist das mit dem Rauch zu beurteilen?
    Verdichtung eher ok, wenn dünklerer Rauch produziert wird, oder kann man das so nicht sagen?
    Sollte(! Garantie gibts eh keine) frischer Diesel den Motor wieder in Schuss bringen, oder muss man anhand der beschriebenen Probleme mit Schäden an Pumpe oder Düse rechnen?


    Ach ja: und was für ein Teil ist das, der neben der Einspritzdüse schräg aus dem Zylinder ragt? :mrgreen:



    Danke nochmals, der Dieselmotor überfordert meine bescheidenen Vorkenntnisse dann doch zu sehr.
    mfg

  • Alter Kraftstoff war bei mir noch nie, wirklich niemals, ein Problem. Weder bei Dieseln, noch bei Benzinern. Das ist höchstens das Tüpfelchen auf dem i eines schlechten Motors.


    Gruß
    Michael

    "'And all those exclamation marks, you notice? Five? A sure sign of
    someone who wears his underpants on his head.'"
    (Terry Pratchett in "Maskerade")

  • Anzeige

  • Ein guter Kollege hatte nach einem guten Jahr Standzeit echte Probleme, seinen Traktor mit dem alten Diesel in Gang zu bekommen, deshalb habe ich das geraten (kann auf jeden Fall nicht schaden, oft quillen auch die Filter auf oder verstopfen, wer weiß, wie alt der schon ist...).


    Was da schräg aus dem Kopf ragt ist die Glühkerze! Da könntest du natürlich auch mal kontrollieren, ob sie noch funktioniert. Starten müsste er auch ohne vorglühen, aber mit klappt es vielleicht besser, kommt auch immer sehr auf den Verschleißgrad des Motors an.



    Viel Erfolg weiterhin!

  • Hallo!


    Diesel und Filter gewechselt, entlüftet, leider gleiches Problem wie zuvor.


    Noch einmal die Frage: was verrät der vorhandene gräuliche Rauch über die Verbrennung?


    Beim dritten Startversuch(paar Minuten je dazwischen, ohne nach dem ersten Versuch gründlich nachzupumpen) war erneut nur noch wenig Rauch zu sehen.
    Könnte das auf ein Problem mit der Einspritzdüse hindeuten (von Hand pumpen fördert ja Diesel zumindest bis zur Düse; obwohl das ein Problem der Pumpe nicht unbedingt ausschließt)?
    Als ob der Motor aus eigener Kraft keinen Treibstoff fördern kann, scheint es mir.


    Wie auch schon erwähnt, die Handpumpe ist bei geschlossener Leitung wirklich ohne größten Kraftaufwand nicht zu bewegen.


    Was wäre jetzt eurer Meinung nach der nächst naheliegende Übeltäter?
    Hoffe auf weitere Ratschläge! :wink:


    mfg

  • Grauer Qualm kann praktisch alles sein, allerdings scheinst du es ja schon auf die Einspritzpumpe zu reduzieren.


    Wenn die Düse im A..... sind, dann wird qualmt meistens extremer, weil die Düsen, statt den Diesel zu zerstäuben ihn praktisch einfach durchlaufen lassen.
    An deiner Steller würde ich mal die Überwurfmuttern von den Einspritzleitungen lösen, Anlasser betätigen und erstmal gucken, ob da überhaupt in einem Rythmus Diesel rausgedrückt wird.
    Das vielleicht ein paar Mal ausprobieren, mal mit Vorpumpen, mal ohne.
    Normalerweise sollte aber in beiden Fällen Diesel kommen.


    Wichtig: Anlasser nicht zu lange am Stück orgeln lassen, dafür sind die Dinger nicht ausgelegt!
    Wenn er warm wird, ruhig mal ne kurze Pause einlegen (muss man meistens sowieso, weil die Batterie dann platt ist).


    Wenn der Diesel oben tatsächlich ankommt, kannst du die Düsen ausbauen und bei jeder etwas besser ausgerüsteten Werkstatt (oder Bosch-Dienst) eben prüfen lassen.

  • Anzeige

  • So, noch einmal überprüft:


    Diesel kommt tatsächlich in Stößen oben an der Druckleitung vor der Einspritzdüse an, wenn man den Starter betätigt.


    Habe die Einspritzdüse jetzt ausgebaut und schön sieht sie nicht gerade aus.
    Im Gegensatz zu einer wohl baugleichen auf ebay, ist vorne weder eine kleine Nadel zu erkennen, noch wirklich irgendeine Öffnung. Werde jetzt mal die Innenseite der Düse(zum Zylinder) etwas reinigen und nachschauen, ob sich unter dem verrußten, verklebten Ansatz eines Loches eine winzige Öffnung befindet.


    Auf die ED bin ich jetzt auch gekommen, weil wie gesagt ohne Vorpumpen mit ganz viel Kraftaufwand die Startversuche fast ohne jeden Rauch verpuffen.
    Ob die Pumpe in Ordnung ist, weiß ich zwar nicht wirklich, zumindest wird aber Treibstoff bis ans Ende der Druckleitung geliefert (ohne Druck bei geöffneter Mutter gehts aber auch leichter).


    Lässt sich an der Düse auch selber etwas nachschauen(ob ein Defekt gegeben ist) oder gegebenenfalls beheben, oder muss da auf jeden Fall ein Fachmann ran?
    Lohnt ein Zerlegen, oder lass ich sie lieber ganz?
    Bilder hätte ich auch, der Informationsgehalt wird sich nur in Grenzen halten, vermute ich.


    mfg

  • Schließ die Düse doch mal so an die Leitung an, daß sie ins Freie spritzen kann und orgle. Dann siehst Du, was Sache ist.


    Wenn Dein Lama am Ort nicht kompetent helfen kann, empfehle ich Dir die Fa. Dieselsend. Selbst noch keine Erfahrung mit den ESD, aber man hört nur gutes. Da möchte ich bei meinem nächsten ESD-Problem hin. Glühkerzen hab ich schon bei ihm gekauft. Alles bestens.


    Selber zerlegen geht zwar, aber was kommt dann? Du kannst den Druck nicht einstellen, weil Dir die Scheiben fehlen. Ein Fachmann sollte alles da haben, was er braucht.


    Wenn aus den Düsen nix kommt, kann es ja immer noch sein, daß die ESP den Druck nicht bringt. Dann empfehle ich Dir: http://www.die-pu-te.de/
    Selbst gute Erfahrungen gemacht bei der ESP vom Porsche Junior.


    Gruß
    Michael

    "'And all those exclamation marks, you notice? Five? A sure sign of
    someone who wears his underpants on his head.'"
    (Terry Pratchett in "Maskerade")

  • Danke für den Hinweis, die Düse sprüht beim Anlassen tatsächlich stoßweise Diesel!


    Demnach ist die Einspritzung vermutlich zumindest soweit in Ordnung, als dass der Motor aus dieser Richtung eigentlich anspringen müßte, würde ich sagen.


    Da der Anlasser eigentlich sauber durchdreht, war für mich nach dem Jahr Standzeit schon die Sprit-Seite die wahrscheinlichste Ursache für das Startproblem.
    Zuvor hatte der Traktor keine nennenswerten Startprobleme, irgendetwas muss also passiert sein.


    Die Glühkerze habe ich noch nicht explizit geprüft, wie stellt man sich da am besten an?
    Glaube aber nicht, dass das die Ursache ist.


    Was würde nun in Frage kommen, was dem Motor während der Standzeit zugesetzt haben könnte?


    Was wären eure Empfehlungen für die nächsten Überprüfungen?
    Kolben(ringe), Ventile?, was sonst noch?



    Kurios ist für mich immer noch, dass der Motor im Frühjahr wirklich um ein Haar angesprungen wäre.


    Bin weiterhin für alle Ratschläge sehr dankbar, der kleine Traktor muss doch wieder zum laufen gebracht werden können! :trecker1:


    mfg,
    Jeff

  • Anzeige

  • Glühkerze ausbauen, wieder anschließen und für Masseverbindung sorgen. Glühe, so wirst Du sehen. ;)


    Wenn Du das Glühkerzenloch eh schon frei hast, leihst Du Dir vom Lama einen Kompressionsprüfer mit Adapter fürs Glühkerzengewinde. Alles unter 20 bar heißt Motor schrott. Da Du die ESD eh schon raus hattest, geht natürlich auch ein Adapter dafür. Die Diesel-Kompressionsprüfer gibts mit pfundweise Adaptern schon für um die 60 EUR. Wenn Du öfter schraubst, lohnt sich das. Die für Benziner sind billiger, gehen aber nicht hoch genug.


    Dann legst Du an diesen Adapter Druckluft, stellst den Zylinder genau auf Zünd-OT (beide Ventile geschlossen) und blockierst die KW-Riemenscheibe. Vorsichtig Druck draufgeben und horchen, wo es rauszischt. Kommt die Luft aus Einlaß und dem Auspuff, sind die Ventile undicht. Wenn sie aus dem Kurbelgehäuse kommt, ist das Geläuf tot.


    Nochmal zur ESD: Schöner gleichmäßig zerstäubter Strahl ohne Nachtropfen? Finger unbedingt vom Strahl fernhalten!


    Gruß
    Michael

    "'And all those exclamation marks, you notice? Five? A sure sign of
    someone who wears his underpants on his head.'"
    (Terry Pratchett in "Maskerade")

  • Dankeschön, so sollte ich der Ursache früher oder später auf die Schliche kommen können.


    Beim Starten ohne Ölbad/Luftfilter scheint es im übrigen so zu sein, dass es sowohl beim Auspuff, als auch beim Lufteinlass beim Verdichten viel Luft herausdrückt. (Wieder ist schwer abzuschätzen, ob sich das im Rahmen des Normalen abspielt.)


    Wie schon geschrieben, habe ich ja das Ventilspiel nachgestellt. Bei einer Nachkontrolle war ich dann aber eher unzufrieden.
    Das eingestelle Spiel(Höhe!) war zwar schon besser als davor, aber die Ventile(besonders eines) waren dann seitlich etwas beweglich(auf der "Welle", an der sie befestigt sind), obendrein ist das angegebene Spiel(0,2mm) so oder so nicht richtig einstellbar, da sich die kleinen Dinger(müßte ich nachschlagen) die man durchs Schrauben hinauf und hinunterstellen kann(zum Ausrichten des Spiels) eher in einer leichten Schräglage befinden.
    Das seitlich besonders lockere Ventil hatte vor dem Einstellen praktisch kein Spiel, ich weiß aber, dass der Motor mit dieser Konfiguration nahezu klaglos funktioniert hat.
    Als ob das fehlende Spiel in Kauf genommen worden wäre, um das Ventil seitlich zu stabilisieren.



    Wie dem auch sei. An die Ventile kommt man sehr einfach, werde mir das noch anschauen.
    Sollte ich mir auch noch den Kolben ansehen(ist ja auch machbar), oder ist davor ein Kompressionstest angezeigt?


    Danke!
    mfg



    edit:
    Ach ja:
    Die Einspritzdüse zerstäubt recht schön und das gleichmäßig.
    Habe das ohne großen Aufwand ausprobiert(gerade mit der Druckleitung vom Motor weggehalten) und konnte den Diesel recht sauber mit einem Karton auffangen.
    Etwas Abstand habe ich gehalten, demnach kann der Druck aber nur direkt an der Düse bestehen(aber auch logisch, wenn zersteubt wird), sonst hätte der Karton etwas abbekommen.

  • Etwas seitliches Spiel der Kipphebel auf der Welle ist okay. Was mir nicht gefällt ist das mit der leichten Schräglage. Bau die Kipphebel aus und schau, was da schief ist. Auf der Welle sind Scheiben links und rechts der Kipphebel. Merk Dir die Lage, ggf. ergänzt Du welche, damit das Spiel nicht zu doll ist.


    Zieh dabei auch gleich die Stoßstangen raus und prüfe, ob sie keinen Schlag haben.


    Gruß
    Michael

    "'And all those exclamation marks, you notice? Five? A sure sign of
    someone who wears his underpants on his head.'"
    (Terry Pratchett in "Maskerade")

  • Anzeige

  • Ausgebaut habe ich jetzt noch nichts, vielleicht dann morgen.


    Dafür gibts ein paar Fotos, besonders der hintere(hier links) Kipphebel sitzt nicht unbedingt ideal. :roll:
    Mit einer zweiten Scheibe innen am hinteren Kipphebel könnte man dessen Lage wohl verbessern.








    Dreht man den Motor langsam von Hand, entfährt ein regelrechter Pfeifton, wenn der hinter Kipphebel die zweite Hälfte nach unten wandert.


    Die Glühkerze im Zylinder ist auch ein Ärgernis.
    Zuerst war sie mit moderatem Kraftaufwand zu bewegen und schien sich abschrauben zu lassen, jetzt sitzt sie scheinbar fest. Scheint zudem ein äteres Modell zu sein, ist nämlich in Einzelteilen auf das Gewinde "gefädelt".


    mfg

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!